NOD32 4.2 on NT4 SP6?

Discussion in 'ESET NOD32 Antivirus' started by PCMonk, May 13, 2010.

Thread Status:
Not open for further replies.
  1. PCMonk

    PCMonk Registered Member

    Joined:
    Dec 7, 2009
    Posts:
    69
    I see from the requirements 4.2 supports NT4 SP6. Has anyone here installed this? How was the install? How is performance?
     
  2. rcash

    rcash Registered Member

    Joined:
    Dec 5, 2007
    Posts:
    56
    I have it running on NT4 sp6. Did it some time ago but from what I recall it was very simple and I have not had any issues so far.
     
  3. PCMonk

    PCMonk Registered Member

    Joined:
    Dec 7, 2009
    Posts:
    69
    I installed 4.2.40 on my old NT4 box. It installed OK but it would not connect to any update server or to the RA console. It gave me socket connection errors. I opened a case and worked with support consulting tier 3 a few times but nothing worked. The next step was to gen a sysinspect log and send that to support. Then probably another remove and reinstall.

    Since this server is used for production and I was out of time I opted to go back to ver 2.7. There is no pressing need for the new features on this server so the reward for my trouble would be minimal. 2.7 re-installed and runs perfectly.

    So just to give this post some meaning... Old systems are a dice toss no matter what it seems. Mine had issues. Old stuff... what cha gonna do? lol
     
Thread Status:
Not open for further replies.