Nod32 3.0.642.0 on demand scan does not clean infected files

Discussion in 'ESET NOD32 Antivirus' started by robin27th, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. robin27th

    robin27th Registered Member

    Joined:
    Apr 3, 2008
    Posts:
    2
    Hi,
    I am using Nod32 3.0.642.0 for last few weeks. I am having problem with on demand access which does not clean any viruses. I tried right clicking on the report and clean file option but it also didn't work. However the reatime scan detects and deletes these virues when I directly access them in the folder.

    I:\PP\PP\PP.exe - Win32/Sohanad.NAK worm
    Number of scanned objects: 408
    Number of threats found: 28
    Number of cleaned objects: 0
    Time of completion: 12:22:51 AM Total scanning time: 14 sec (00:00:14)

    My question is why it does not automatically clean the detected virus or give an option to clean them after scan completes and how to solve the problem?

    Thanks,
    Robin
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I guess you choose only to scan the drive and not to clean infected files.
     
  3. Bitten By C Bug

    Bitten By C Bug Registered Member

    Joined:
    May 9, 2007
    Posts:
    45
    Hello, Robin.... Try rebooting into safe mode <F8> key as system rebooting and run the scanner, then reboot into regular windows and run on demand scanner again..
     
  4. robin27th

    robin27th Registered Member

    Joined:
    Apr 3, 2008
    Posts:
    2
    I have selected Custom Scan from the On-demand computer scan and I didn't check the "scan without cleaning" checkbox. I also tried the "Standard Scan". Both the scan detects the threats but do not clean. I right clicked in the scan result and selected clean but nothing happens. But when I try to locate the file to delete it then realtime scan detects and deletes it. Please note that I didn't even changed any settings after installation.
     
  5. arro51

    arro51 Registered Member

    Joined:
    May 17, 2008
    Posts:
    1
    I know this post is a bit old, but I have the same issue. I am on 30 day trial but the on demand scanner finds malware but does nothing with it. Was there a solution to this issue?
     
Thread Status:
Not open for further replies.