Nod32 2.5 + M$ ActiveSync 4.x = No go...

Discussion in 'NOD32 version 2 Forum' started by Wizard!, Sep 11, 2006.

Thread Status:
Not open for further replies.
  1. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    Hello :)

    I have a major problem using Microsoft ActiveSync with Nod32.

    AS was working fine until I installed Nod32. Now, even if I disable all modules and exit from Nod32, Activesync does not work.

    Symptoms:
    Tray icon does not appear
    Even if I try to start AS manually, the cursor changes for a few secs, and then returns to normal without any error.
    There is no log written

    I read many posts here for that, however noone solved my problem o_O
     
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Hi Wizard, welcome to Wilders.

    edit: Try what Blackspear has suggested first.

    The issue is probably with IMON.
    Just to test, first go to IMON and click 'Quit', read and understand the message before clicking OK then reboot.
    Does it work then with the IMON icon grey?

    Cheers :)
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi Wizard!, welcome to Wilders.

    I would suggest repairing Winsock, then repair IMON; see post number 40 HERE

    Let us know how you go...

    Cheers :D
     
  4. tristantzara

    tristantzara Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    78
    hi,

    i personally have to exclude activesync from amon also. otherwise my comp is unusable.. i excluded the following:

    C:\DOKUME~1\ your name \LOKALE~1\TEMP\ACTIVE~1.LOG

    C:\DOKUME~1\ your name \LOKALE~1\TEMP\WCESCOMM.LOG

    + the full paths of those files..

    greetings
     
  5. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    Unfortunately nothing worked... AS still does not load at startup, nor manualy.

    I tried every given solution from NOD32 user, Blackspear and tristantzara, but with no success. :doubt:
     
  6. pc-support

    pc-support Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    285
    Location:
    Edinburgh, UK
    Remove and reinstall activesync?
     
  7. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    Done, but didn't help
     
  8. tristantzara

    tristantzara Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    78
    do you have any HIPS installed ? Because rapimgr.exe is started by svchost which i usually disallow to start applications. did you check if you maybe have a service disabled which might interfere?
    also, i could send you my installer in case you use a different version. which one do you have?

    regards,
     
  9. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    Nope :( Not even windows firewall is running...
     
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Disabling AMON completely does not make a difference either?
     
  11. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    Disabling everything and quiting NOD32 does not make any difference...
     
  12. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    What Version off ActiveSync and Windows did u use?

    i've tried some ActiveSync versions with no problems...

    Host: WinXP SP2
    Client: Win Mobile 2003 SE (Dell Axim)
    BT: Toshiba BT Stack
    NOD32: AMON and IMON Active, no exclusions

    ..AS. | ..IR. | ..BT. | USB
    3.8.0 | O.K. | O.K. | not tested
    4.2.0 | O.K. | O.K. | O.K.
    4.5.0 | O.K. | O.K. | O.K.

    AS -- ActiveSync
    IR -- Infrared
    BT -- Bluetooth
     
  13. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You mean both AMON and IMON icons were grey and not red? Re. AMON, it suffices to disable it by unticking the appropriate checkbox in the AMON panel. In order to quit IMON, you need to click the Quit button and restart the computer.
     
  14. Wizard!

    Wizard! Registered Member

    Joined:
    Sep 11, 2006
    Posts:
    6
    Location:
    Athens - Greece
    After long search on the subject, I still have problems with those two.

    Even under Windows Vista & Windows Mobile Center, I have the same symptoms

    I managed to make them work with the following trick:
    1. Uninstall NOD32 + reboot
    2. Uninstall ActiveSync or Windows Mobile Center + Reboot
    3. Install ActiveSync or Windows Mobile Center + Reboot
    4 Install NOD32

    Unfortunately, I have to repeat the whole procedure, after every update of the AS or WMC software :cautious:

    EDIT: I forgot to tell, that I recently updated to 2.7
     
    Last edited: Feb 5, 2007
Thread Status:
Not open for further replies.