NOD2.7+XP SP3

Discussion in 'NOD32 version 2 Forum' started by Stijnson, May 9, 2008.

Thread Status:
Not open for further replies.
  1. Stijnson

    Stijnson Registered Member

    Joined:
    Nov 7, 2007
    Posts:
    533
    Location:
    Paranoia Heaven
    The Dutch version of WinXP SP3 is available. Has anyone installed this already and has it caused problems with NOD2.7 (or any other security program)?
     
  2. ASpace

    ASpace Guest

    All current ESET products (including NOD32 2.70.3x) are fully compatiable with Windows XP Service Pack 3 (no matter the language of the OS and respectively the Service Pack). Install it without you worry about it.

    Just a general note! When installing such an OS update , temporary disable AMON (from Control Center -> AMON -> uncheck...) while installing the Service Pack . After restart , make sure to re-enable it
     
    Last edited by a moderator: May 9, 2008
  3. Stijnson

    Stijnson Registered Member

    Joined:
    Nov 7, 2007
    Posts:
    533
    Location:
    Paranoia Heaven
    Thanks for your reply HiTech. Why is it necessary to temporarily disable AMON?
     
  4. ASpace

    ASpace Guest

    General Microsoft recommendation , to have back-up , to disable antivirus systems ... when doing such things

    And after restart ... I'll again say , install v3 v3 v3 :D
     
Thread Status:
Not open for further replies.