NOD icon not in the "system tray" is it loaded?...

Discussion in 'ESET NOD32 Antivirus' started by Bogoboy, Jan 12, 2008.

Thread Status:
Not open for further replies.
  1. Bogoboy

    Bogoboy Registered Member

    Joined:
    Dec 29, 2007
    Posts:
    8
    NOD32 icon not appearing in my system tray. I'm using version 3.0.566.0. The program (NOD32) updates fine etc., but I have to manually start the program to see the icon appear. I've scanned for spyware (used AVG and Spybot and scanned for viruses) Any ideaso_O

    Thanking you all in advance

    Bogoboy
     
  2. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    IMO, I would download build 621 (many fixes over 566), do a clean, complete uninstall of 566 and then load 621.
     
  3. Bogoboy

    Bogoboy Registered Member

    Joined:
    Dec 29, 2007
    Posts:
    8
    Thank you Han

    Your advice did the trick!!

    Bogoboy
     
  4. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    Still happens with 621...... :'(
     
  5. ASpace

    ASpace Guest

    Hello!

    1. Uninstall v.3.0.621 from Control Panel -> Add/Remove programs . Be patient , uninstall may take longer than expected.

    2. Reboot the computer when prompted

    3. Download fresh new Eset NOD32 v2 from http://www.eset.com/download . Make sure you choose the correct version.

    4. Delete manually this folders:

    - C:\Documents and Settings\All users\Application data\Eset

    5. Reinstall your ESET NOD32 with the file you just downloaded . Use Typical install.


    There will be really no problem to use v2 . It is still supported and will most probably do the job for you. This is a temporary solution for you :thumb:
     
  6. krokodil_bb

    krokodil_bb Registered Member

    Joined:
    Oct 13, 2007
    Posts:
    86
    Location:
    BB
    Hi, it's known bug. If you save some special configuration, then trayicon can disappear. Open taskmanager, kill frozen egui.exe and run new from start menu. If not help, try reinstall.
    egui_save_config_bug.png
     
  7. PaulB2005

    PaulB2005 Registered Member

    Joined:
    Apr 19, 2005
    Posts:
    525
    What "special configuration"?
     
  8. Dieselman

    Dieselman Registered Member

    Joined:
    Jan 6, 2008
    Posts:
    795
    Never happens to me at all with any version. Tray icon is always there. To add to it use Revo Uninstaller in advanced mode to get rid off all registry entires to make way for a clean install. Works like a charm for me in all apps.
     
Thread Status:
Not open for further replies.