Nod downloading icon and window in system tray (picture)

Discussion in 'NOD32 version 2 Forum' started by flash7, Sep 29, 2006.

Thread Status:
Not open for further replies.
  1. flash7

    flash7 Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    13
    Since installing version 2.51.30 instead 2.51.26 an icon (and little window - see picture) appears when I surf telling me nod is downloading...

    ~snip~ added localized image ~ Blackspear

    what exactly is this? is it OK or should i disable this? if i yes how??
     

    Attached Files:

    Last edited by a moderator: Sep 29, 2006
  2. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    That would be IMON. It's downloading & checking files before handing them over to your browser.
    You can change this in IMON > Setup > HTTP > "Larger file download settings".

    And by the way, 2.51.30 is just the updated trial version that can become a full version.
    2.51.26 is the latest commercial version.
     
  3. flash7

    flash7 Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    13
    1. is it recommended to let IMON do this or is it not necessary? does this slows surfing a lot?


    2. so there's a new trial version but if you upgrade to full you'll get the 2.51.26,
    will there be a full version of 2.51.30 soon?
     
  4. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Take a look here about #1
     
  5. flash7

    flash7 Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    13
    thanks, I'll try your setting, but IMON downloads on my computer not only when i download files but also when i just surf...
     
  6. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    The mere act of surfing the web downloads files to your computer. Internet Explorer (or whatever browser you use) must retrieve webpages from the internet in order to display them, and this counts as "downloading", as far as IMON is concerned.

    As for why you see it now and not before, did you change any of the IMON --> Setup --> HTTP --> Client Compatability settings? You usually see this "downloading icon" when the clients are set to "Higher efficiency" instead of "Higher compatability". This is perfectly normal, but it may be confusing if you are not expecting it.
     
  7. flash7

    flash7 Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    13
    thought so.. i did change the setting to "Higher efficiency", 2 questions tough:

    1. I've changed the setting to switch to passive mode for files bigger then 50k (like Brian N suggested) and it stopped bothering me.. is it safe or is it better for IMON to "bother" me?

    2. what exactly is the difference between "Higher compatability" and "Higher efficiency"? which one is better??
     
  8. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi flash7, welcome to Wilders.

    I would suggest a run through this thread it should answer most of your questions.

    Cheers :D
     
  9. flash7

    flash7 Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    13
    i already read that thread and set most setting according to it.
     
  10. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Higher efficiency.

    Cheers :D
     
  11. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    Again, it's something you need to experiment with.
    Some people prefer higher efficiency, some prefer higher compability.

    What you need to do is surf around, download files, download eicar etc. and set it as you prefer.
    It might take a while, but it'll be worth it in the end ;)
     
Thread Status:
Not open for further replies.