Nod AV 3 Window Live Messenger can't sign in...

Discussion in 'ESET NOD32 Antivirus' started by chasingwind, Nov 12, 2007.

Thread Status:
Not open for further replies.
  1. chasingwind

    chasingwind Registered Member

    Joined:
    Nov 12, 2007
    Posts:
    7
    i don't know whether you all got facing the same problem...
    after installed the nod32 3.0.551, and updated it to the latest definition,
    my window live messenger(8.5) can't sign in anymore...and even WLM 8.5 beta and WLM8.1 also facing the same problem...
    same thing happen to nod32 3.0.563...
    everything will be ok if i uninstall my nod32 v3 ...
    as for 3.0.551, everything ok before i update it...after updated...then WLM cannot sign in anymore...saying that prob with my connection n firewall( i off firewall and my connection is ok!)...

    help!! any ideao_O? o_O
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Does the problem actually disappear if you uninstall EAV?
     
  3. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    I didnt have a problem with WLM while i had V.3 installed. Check your settings again.
     
  4. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    Did you allow WLM in your firewall?

    :thumb:
     
  5. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    I use Windows Firewall with a router,and yes its added in there. Plus i didnt update to WLM 8.5 coz i dont like that version. I stick with 8.1 ;)
     
  6. Coldmoon

    Coldmoon Returnil Moderator

    Joined:
    Sep 18, 2006
    Posts:
    2,981
    Location:
    USA
    Confirmed - also effects Pidgin in the same way. As soon as EAV is uninstalled, MSN and Pidgin connect and work as expected.

    The issue with Pidgin would allow account login and reception of incoming messages, but would not allow entry or sending of messages from this end.
     
  7. chasingwind

    chasingwind Registered Member

    Joined:
    Nov 12, 2007
    Posts:
    7

    yes...the problem really disappear after i uninstall the EAV. confirmed of that.
    i reformat my computer twice to only found out this problem.
    any idea what happeno_O?
     
  8. chasingwind

    chasingwind Registered Member

    Joined:
    Nov 12, 2007
    Posts:
    7

    yup....allowed...then i off the firewall...
    same problem also occur to my friend...
    any idea what happen?
     
  9. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    Maybe you should update to version 8.5. It is the newest and best and I understand it fixes some security holes in previous versions. I am using v 8.5 and Nod 32 v 3 and have no problems connecting. Maybe it is your firewall after all?
     
  10. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec

    If you want 8.5 you can get the installer here without the rest of the crap microsoft tries to install with it.

    Code:
    http://www.softpedia.com...r-8-Download-68149.html
     
    Last edited: Nov 14, 2007
  11. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
    I have 8.5 and if you don't want the rest of the "crap" just uncheck the boxes.
     
  12. Sunshine803

    Sunshine803 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    38
    I have the same problem trying to log in my Lycos email account and the DPReview forum. After I enter user-id and password, the page just refreshes awaiting input of user-id and password!...

    This happens with both new versions 3 (551 and 563). I went back to 2.7.39 and all is ok again.

    I use Zone Alarm and I never changed any of its settings
     
  13. chasingwind

    chasingwind Registered Member

    Joined:
    Nov 12, 2007
    Posts:
    7
    I already updated to version 8.5 and the problem still haven't fix. In fact, i found this problem the day 8.5 launched when i updated it. nothing different when i tried and downgraded it to version 8.1. Now i changed back to NOD 2.7 and i have no problem sign in to WLM.

    any idea?
     
  14. BigBadMoo

    BigBadMoo Registered Member

    Joined:
    Jan 27, 2008
    Posts:
    2
    Location:
    Christchurch, NZ
    I've just installed NOD32. I had exactly the same problem. After going through all the options in NOD32 Advanced Setup I believe I found the culprit. I've attached a screenshot of the setting in question. Once I unchecked the msnmsgr.exe path, I could once again connect.

    HTH
     

    Attached Files:

  15. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    Its strange but i see in your screenshot above that internet explorer is in the list !!! I have IE7 and its not even listed in mine :eek:
     
  16. BigBadMoo

    BigBadMoo Registered Member

    Joined:
    Jan 27, 2008
    Posts:
    2
    Location:
    Christchurch, NZ
    I did have to add one or two apps to the list (Mozilla apps if I recall), and some it added of it's own accord. I suspect that it detected these applications as using port 80, or already knows about them. I have IE7 too, but I don't recall having to add it to the list.

    Are you using v3 or are you still on v2.7? If you are on v3, does MSN Live Messenger work for you?
     
  17. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    thanks,
    i guess ill have to add it manually. Im using V3 and WLM 8.1, it all works fine, im also behind a NAT router and Comodo firewall, still all ok ;)


    Update:
    Scrap adding it !!! It slowed me down, ill leave my router and comodo to look after I.E7 !!!!
     
    Last edited: Jan 27, 2008
Thread Status:
Not open for further replies.