No warning msg by blocked website

Discussion in 'ESET Smart Security v3 Beta Forum' started by Netherlands, Apr 6, 2007.

Thread Status:
Not open for further replies.
  1. Netherlands

    Netherlands Registered Member

    Joined:
    Dec 23, 2005
    Posts:
    159
    Some bugs/comments/problems i have:

    1) When i test with the eicar testfile that website is blocked. I get a event in the log that eicar has been blocked and the website has been terminated. But i get nog msg that says something has been blocked. If i set webaccess treathsense cleaning to no cleaning, then i get a question if want to disconnect or leave. But if i choice anuthing else no message comes o_O It would be nice to see something like this website was blocked bij ESS ( now i only see this webpage cannot be displayes, standard IE msg).

    2) the e-mail tagging system doesn't work well here. I get no tag in my e-mail that is was scanned by ESS

    3) i have set the option that i get a e-mail when a virus has been detected. There is a fault in the subject of that e-mail:

    I get in every subject this message "%s: Threat alert" i think that %s is not working!

    4) when i do a manual scan, Computer Scan -Custom scan, and i select My computer all othere harddrives are automaticaly selected. Now comes the problem. The floppydrive (A) is also selected. Now when i start the scan the scan stops immediately. I think the problem is that there is no floppy in the drive. ESS does not go to the next drive (c) but completely stops the scan!

    5) in the advanced options User Interface i can select "Use animated icons ...." and "Use sound signal" but when i close ESS and then open it again they are nog checked anymore!

    6) I have set a password. But every time a new program wants to get access to the internet i have to type the password before i can grant that programm access. This is very annnoying (also when other users are on the computer and they don't know the password. I think it would be a good idea to have an option "do not ask password when granting programm's access to the internet" or something like that



    I realy like the new interface! ESS runs very smooth here. Well done!!
     
    Last edited: Apr 6, 2007
Thread Status:
Not open for further replies.