No Videos work,only sound

Discussion in 'hardware' started by true indian, Mar 1, 2014.

Thread Status:
Not open for further replies.
  1. true indian

    true indian Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    752
    Location:
    india
    OK whether I am Online or offline,no videos work!!!? its just the audio.

    Laptop is running AMD radeon 4300 HD series card with Athlon II M320 .

    This is happening from today morning I am confused,everytime I play a video only its audio works irrespective of online or offline.

    I have tried system restore,uninstalling my AV reinstalling flash player,changing windows media player settings but nothing worked!!!??

    Could it be hardware related? :doubt:
     
    Last edited: Mar 6, 2014
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,280
    Location:
    England
    Does the video work in safe mode with networking?

    Do youtube videos work?
     
  3. true indian

    true indian Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    752
    Location:
    india
    Nothing works....I just get green screen on YT videos with the audio.

    When I play a downloaded video I just get audio and video is blank.I can play doom 3 without problems.
     
  4. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,280
    Location:
    England
    Have you tried right-clicking on video in youtube, selecting settings, display, and then disabling ''enable hardware acceleration''?
     
  5. true indian

    true indian Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    752
    Location:
    india
    Wow!! that worked...now I have to resolve my offline video problem.I only get sound no video on my pc when its offline.
     
    Last edited: Mar 1, 2014
  6. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Ahhhh.... so that's where to find that setting. I feel stupid because I have gone into the flash player controlpanel and look in the settings there, and there's no mention of this setting in there (I could have googled of course :p ). Anyway I have disabled it now when I was on Youtube, one question though, is it disabled only for videos on Youtube or does it work for any flash content on any website. Or do we need to "right-click disable" in videos on other websites too?

    Thanks stapp for mentioning the path to the hidden place. :D I have been in there before but I never thought that this setting would only be found there.

    One can wonder why the "disable/enable hardware acce" is only available by right-clicking in a video, while the settings for webcam, microphone, data storage etc...is available via righ-click in video and offline via the control panel. :doubt:
     
  7. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,280
    Location:
    England
    I think you only need to do this for youtube (I don't have this problem myself, that's why I am unsure)

    Some people with the green screen video and no sound problem can get round it by refreshing the page, others have to do the hardware acceleration thing.

    Some people have no problem with Internet Explorer but have it in another browser such as Firefox.

    Sometimes you wonder how we manage to watch anything at all :D
     
  8. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    I see, I will research more about it to see what I can find.

    I use XP, and yes the Plugin version of Flash seems to be less stable and more resource hungry than the Activex version that IE is using.

    Hopefully Adobe will make Flash light(er) again. It's ridiculous that a more or less necessary(for most people) plugin is allowed to cause such problems. :D


    My Graph card is not really new, so disabling "hardware acce".....should do wonders.
    Edit:
     
    Last edited: Mar 1, 2014
  9. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,095
    I had a similar problem where digg.com videos would not work, and xkcd.com cartoons went south. The solution to both was to right-click toggle from green checkmark to red X out for each website in the Preferences for the HTTPS-Everywhere Firefox add-on from the Firefox Tools menu for add-ons, and selecting the HTTPS-Everywhere add-on Preferences button to do the editing by using the Search bar to locate the websites.

    -- Tom
     
  10. true indian

    true indian Registered Member

    Joined:
    Sep 24, 2012
    Posts:
    752
    Location:
    india
    I resolved offline video problem by resseting my media player using the MS Fixit :D
     
Loading...
Thread Status:
Not open for further replies.