No Reg Code for Purchase of Auto Updater

Discussion in 'SpywareBlaster & Other Forum' started by FireDancer, Jan 5, 2005.

Thread Status:
Not open for further replies.
  1. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    I have recently posted on a similar situation with my ATI program but it has happened as well with SpywareBlaster. I purchased the auto updater and have not recieved my code to activate it. I have sent a e mail to Javacool and I got a generic reply e mail sayinbg they needed 72 hours to reply...well guess what? It has been 4 or 5 days and still no responce.

    I wrote to them about the problem and left my user info on the purchase... I am rapidly becoming frustrated with the service help of the softwares we purchase and this kind of stuff happening..but I am sure hopefull that it can be taken care of quickly. Maybe some one will catch this post and it might help to resolve the problem. I purchsed this updater about a month ago and am loosing time on my subcription as it has never even been used!!!!!

    Very Best Regards
    FIREDANCER :mad:
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    There have been some issues with ISPs or e-mail services blocking e-mails from us, or filtering them to a "spam" or "junk" folder.

    If your ISP has such a service, or your e-mail service has spam or junk e-mail protection, please make sure you add the e-mail address mentioned on this page to your "allowed senders list" (or equivalent).

    (The registration code is usually sent within 24 hours of purchase, so if you haven't received it by now it sounds like something is blocking the e-mails.)

    Best regards,

    -Javacool
     
  3. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    I have contacted my isp and have no junk mail controls turned on. I have contacted my isp and asked them if there might of been a problem like the one you are suggesting and the have assured me there is not at this time.

    Is there no way to look up the info under my CC or E mail and re issue the registration number to me? Or is that just not a option?

    Regards,
    FIREDANCER
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    It's certainly an option. :)

    We're working on clearing the large number of e-mails that we've received in the last few days.

    If you can re-send your e-mail I'll make sure there isn't a problem on our end (although there shouldn't be because you received the autoreply, it can't hurt to double-check :)).

    Best regards,

    -Javacool
     
  5. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Upon your request I have resent my info to your auto update support e mail address

    Thank You in advance

    FIREDANCER
     
  6. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    JavaCool,

    I recieved your mail with my reg code and I do thank you very much but when I enter it, it says it is invalid. How do I resolve this issue? Thanks in advance

    Regards,
    FIREDANCER
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please send another e-mail back - and mention that problem and the Hardware ID that appears on the key entry screen (you should be able to copy + paste it).

    We'll get you set up and running in no time. :)

    Best regards,

    -Javacool
     
  8. FireDancer

    FireDancer Registered Member

    Joined:
    Jul 24, 2003
    Posts:
    316
    Thanks,

    Will do!!!

    Regards,

    FD
     
Loading...
Thread Status:
Not open for further replies.