No PXE boot

Discussion in 'Other Acronis Products' started by Toine, Sep 5, 2005.

Thread Status:
Not open for further replies.
  1. Toine

    Toine Guest

    First, excuse my english but it is not my mother language...

    I've tried Acronis Server Deploy with a WIn2003s and Xp clients.
    All is ok but I have a problem with PXE.
    It is installed on server and clients, it's ok to mage it but on boot, no PXE screen.
    I've tried all boot sequences in Bios, it is allways the same.

    No IPs into "Manage Deploy" menu, no PXE screen on boot.

    Maybe I've forgot something ?

    Thx for the answer(s)
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Toine,

    Thank you for choosing Acronis Complete System Deployment Software.

    We are really sorry for the inconveniences.

    Please send a letter to along with the step-by-step description of your actions and the detailed description of your problem. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Irina Shirokova
  3. aray

    aray Registered Member

    Sep 20, 2005
    Do you have your own DHCP server set up?

    This is a must for using the PXE booting with SnapDeploy.

    Also make sure to set up the "next server" and "filename" options on your DHCP.

    Adam Ray
    Last edited: Sep 20, 2005
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.