No Operating System - Cannot clone!

Discussion in 'Acronis True Image Product Line' started by earcandy, Jul 25, 2005.

Thread Status:
Not open for further replies.
  1. earcandy

    earcandy Registered Member

    Joined:
    Jul 25, 2005
    Posts:
    1
    I have been attempting to clone a WIndows XP Media Edition drive with 3 partitions to a brand new drive. While the cloning completes fine the drive is not bootable. I get the message "Missing Operating System". I have tried the repair MBR method with no success. Any suggestions? Same result with Casper XP as well.
     
  2. pjb024

    pjb024 Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    351
    Location:
    Leeds, UK
    It could be a BIOS problem. What is the size of the disk you are cloning and how big is the new disk? Does your PC use AWARD BIOS 4.5x by any chance?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello earcandy,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please do the following:

    - Download Acronis Report utility from http://www.acronis.com/files/support/AcronisReport.exe;
    - Run Acronis Report utility and select the "Create bootable floppy" option;
    - Insert a blank floppy disk in the floppy drive and proceed with creating the bootable diskette;
    - Boot the unbootable computer under consideration from this diskette and wait for report creation process to complete;
    - Send the report.txt file from the floppy disk to support@acronis.com along with the link to this thread.

    This would provide us with detailed information on the hard disk partition structure.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.