no microsoft update with windows 98se

Discussion in 'other software & services' started by Detox, Feb 12, 2004.

Thread Status:
Not open for further replies.
  1. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Since my main machine is having a mobo transplant I have been piddling a bit with my secondary and I know there are plenty of updates that it could use. When I go to Windows Update, however, it tells me "administrators only..." I thought at first that this was due to my router, but I have now connected this machine directly to my cable modem, and still no dice. The username is the only username there is on this machine, and I'm sure it's "admin..." so.. I'm guessing it's just a setting somewhere? Also hoping somebody here knows what setting it might be :D
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
  3. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    After reading the first link, I thought that it had been showing "this page contains active X control not marked as safe you setting prohibit blah blah..."

    Soooo I went into tools/internet options/security/custom level and changed "initialize and script activex controls not marked as safe" from "disable" to "prompt." Didn't work. Then I changed it to "enable," and it works :D

    Thanks Pieter :D
     
  4. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    My pleasure :cool:

    Pieter
     
Loading...
Thread Status:
Not open for further replies.