No Media Available, please insert new media (tape problem)

Discussion in 'Acronis True Image Product Line' started by henkj, Nov 4, 2008.

Thread Status:
Not open for further replies.
  1. henkj

    henkj Registered Member

    Nov 4, 2008
    Hi, I apologize if this thread has been here before, I searched for it but couldn't find anything like my problem:

    I got Acronis True Image Echo Server for Windows build 8,163. It's on a windows 2003 R2 server and I'm trying to use an IBM LTO3 Ultrium tape drive.

    When I try to make an image to tape it does see my tapedrive but when I'm executing the job it says:

    "No Media is available, cannot perform operation.....please insert new media in library IBM ULTRIUM III TAPE DRIVE and click retry"

    I got a brand new Ultrium III tape in de the drive, I've used a cleaning tape before I tried, I tried using the TapeUnit and tape in the WIN2K3 Backup program and it works fine there. The Unit is just OK.

    I used the tapes.exe program to generate a tapes.txt file. It says:

    Found tape \\.\tape0

    I've send the question to acronis support but I got no reply yet.

    Can anybody tell me if this is a know issue?
    Can I resolve this problem?

    I know I can let Acronis generate an imagefile on disk and then backup it using the Win2K3 Backup program but it should work directly.....

    All help is appriciated!
  2. pscom

    pscom Registered Member

    Nov 4, 2008
    Hy together

    i have exatly the same problem, but the server is 2003 SBS R2 and the tape is HP DAT 160 complet out of the Box.
    Under Ntbackup it works fine. But when i bought the aronis SBS stuff this whas one of the point we where looking for... and now its not working.

    Please use new Media and nothing happens.

    Please respond

    For the drive i loaded the driver.
  3. henkj

    henkj Registered Member

    Nov 4, 2008
    I got response from Acronis support:

    locate and stop removable storage service. Rename file sin system32\Ntmsdata en start service again. Now the RSM data base should be rebuild and it should work.

    I tried and hard luck. It stills gives the 'no media' error. NTBackup is still working buit I want Acronis to use the tape!

    Back to support!

    Nobody has got a solutiono_Oo_O
  4. henkj

    henkj Registered Member

    Nov 4, 2008
    No replies sadly :(

    BUT! I got a reply from acronis support that solved the problem and I will share it with you ;) :

    On your server with tapedrive and acronis true image:

    1. go to administrative tools
    2. select 'computer management'
    3. select 'removable storage'
    4. select 'tape' that works with NTBackup (right click)
    5. select under 'all tasks' -> 'Free'
    6. if you can't select 'Free' beacause its grey then first do this:

    select 'deallocate' (ignore the warnings, data on tape will be lost)

    now you can start acronis and select the tape as destination (It really works!!!:D :D )

    Problem was that the used tape has to be in the 'Free' pool.
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
  6. supdeco1

    supdeco1 Registered Member

    May 17, 2008
    Hello, i saw the link you posted and could you tell what is the month for the next build, which fix the tape echo issue

    I do not used the echo version, i still use the 9.1 because echo have these issue on 2000 server.

    i have 3 wishes

    - When i need to restore partition, and modifing size (because server destination is little or bigger than the original partition size) it's very (too) longer when i use tape.

    - Full recovery partition is quickly than when i want to recover just one or some files from the partition, (when i use tape drive)

    Full partition restore of 50GB took me 1h15 and when i want to select and recover some files, it takes 2h30-3h00 for only kb...

    - Last wish it will be a button, to copy the .tib from a cardridge to another space (like external drive)

    is there a way to optimize it?

    thank you
    Last edited: Dec 19, 2008
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.