no internet access with v3 av

Discussion in 'ESET NOD32 Antivirus' started by grizz, Nov 5, 2007.

Thread Status:
Not open for further replies.
  1. grizz

    grizz Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    42
    Location:
    UK
    just installed the new version and lost all intenet access apart from icqo_O
    ie6 and firefox 2.09 i get no internet at all, tried eudora email also nothing
    what am i doing wrong
    uninstalled and internet is back, reinstalling 2.7 :'(
     
  2. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    It's allways important to know, what you install. The AV/ EAV-Version or the Suite ESS ?
     
  3. grizz

    grizz Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    42
    Location:
    UK
    the av and as soon as i removed it web is back
    just going to reinstall 2.7 hopefully that works ok
     
  4. ASpace

    ASpace Guest

    Hi!

    Please , uninstall any version of NOD32 and ESET product . Uninstall from Control Panel -> Add or Remove programs


    After that delete the following folders:

    Windows XP:

    Windows Vista:


    Perform Winsock repair:
    Repair Winsock
    Windows XP SP2 and Windows Vista

    Goto Start –> Run
    type cmd and click OK.
    Type netsh winsock reset
    Press ENTER . Restart immediately !

    N.B. ! There is a space between the commands , example netshSPACEwinsockSPACEreset
    N.B. ! If you use Windows Vista , you must first run cmd as Administrator .



    After this , install Eset Antivirus v3 :thumb:
     
  5. grizz

    grizz Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    42
    Location:
    UK
    thanks i'll retry :thumb:
     
  6. grizz

    grizz Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    42
    Location:
    UK
    all working fine now thanks :thumb:
     
  7. ASpace

    ASpace Guest

    You are welcome
     
Thread Status:
Not open for further replies.