No Internet access after installation of Smart Security 4

Discussion in 'ESET Smart Security' started by Cutter_Jones, Mar 29, 2009.

Thread Status:
Not open for further replies.
  1. Cutter_Jones

    Cutter_Jones Registered Member

    Joined:
    Mar 29, 2009
    Posts:
    1
    Just want to document the issue I had (seemingly resolved now) in case it may help others...

    I purchased the ESET Smart Security 4, and immediately after installation of the product I lost the ability to access the Internet. All Web applications failed access the Internet. I toggled all parts of the security suite to OFF, but still no access. I uninstalled ESET Smart Security 4 and restarted my computer and modem. After doing that I once again had working Internet applications, but with no firewall or virus scan, obviously. I reinstalled ESET Smart Security 4 and then I had access to the Internet for 30 min to an hour before again losing the ability to work online. It was very annoying. I thought I had purchased one of the best security suites, but this Internet issue made me think otherwise. I did read that the ESET software was more complex than typical security suites, but this problem of losing all access to the Internet was beyond what I expected. I know little to nothing about networking, and know nothing about the deep fine-tuning capability of the ESET product. But after reading through the manual about the firewall, I thought having the firewall set to Automatic or Learning mode would suit my purposes. But no settings that I could figure out seemed to help. I was left dumbfounded at this persistent problem.

    When I did have access to the Internet (upon a restart of my modem and computer) I looked on the ESET support site and followed the instructions to do the following (KB Solutions ID: SOLN969) "I cannot connect to the Internet after installing ESET Smart Security":
    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking Start → All Programs → ESET→ ESET Smart Security.

    2. Press the F5 key to display the Advanced Setup window.

    3. From the Advanced Setup tree on the left, click Personal firewall → IDS and advanced options.

    4. In the Intrusion detection section, deselect the following options:

    - ARP Poisoning attack detection
    - DNS Poisoning attack detection
    - TCP Desynchronization attack detection
    - Reverse TCP Desynchronization attack detection

    ...but the problem continued. Just 10 minutes later I lost all access to the Internet. I shut down my computer and modem. After a restart I had Internet access again. I found the instructions listed in KB Solutions ID: SOLN939 "Why is my program not connecting to the Internet? (3.0)." But just 30 min later I had no access to the Internet.

    Finally after yet another restart of my computer and modem I found these forums and this thread:
    https://www.wilderssecurity.com/showthread.php?t=237476
    It lead me to the KB Solution ID: SOLN2207 "How do I fix Internet performance issues after installing version 4.0 of my ESET Smart Security?"

    I followed the instructions and I am pleased to say that my Internet access has been stable for the past two hours. Hopefully it will continue.
    I had the 1044 Personal firewall module. After following the instructions of KB Solution ID: SOLN2207, I have Personal firewall module 1045.

    Again, I just wanted to document my experience here in case it helps someone else.

    A little about my specs: I have Windows XP 32-bit, RCA DCM425 modem, cable Internet.
     
    Last edited: Mar 29, 2009
Thread Status:
Not open for further replies.