no interactive mode popup

Discussion in 'ESET Smart Security' started by winchendonsprings, May 9, 2009.

Thread Status:
Not open for further replies.
  1. winchendonsprings

    winchendonsprings Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    8
    I have ESS firewall set to interactive mode so I can monitor whats going on.
    As of recently I'm no longer getting the poup message asking to Allow or Deny. It just automatically denies.

    For example:
    1. I'm trying to test a new browser and it can't access the internet, but then when I set ESS firewall to Automatic mode, everything works fine. (Basically any new programs or changes to existing programs will not work unless I set the firewall to Automatic)
    2. I plug in my phone to the computer and it won't mount, but I set ESS firewall to automatic it is recognized immediately.

    Any help would be great.

    EDIT. Also when I create a rule in the rule editor for a new program to allow or deny, nothing happens. I set General, Local, Remote then click OK and it nothing new is added to my list.
     
    Last edited: May 10, 2009
  2. winchendonsprings

    winchendonsprings Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    8
    no one knows?
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,790
    Location:
    Texas
  4. jhjm32087

    jhjm32087 Registered Member

    Joined:
    Feb 19, 2009
    Posts:
    10
    Did you install the Beta or RC. Also, when you tried to uninstall did it fail?
     
  5. jhjm32087

    jhjm32087 Registered Member

    Joined:
    Feb 19, 2009
    Posts:
    10
    I had a similar problem with automatic mode worked, but when I change to interactive mode the internet access would not work. After about a few days I found the following: https://www.wilderssecurity.com/showthread.php?t=207120

    I would remove ESET and make sure you do a manual uninstall and then follow the post. Good Luck
     
  6. winchendonsprings

    winchendonsprings Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    8

    I just reset my firewalll to default settings. I'm still in interactive mode and it now allows any program. Still without the allow or deny popup.

    so it's just like automatic mode.
     
  7. winchendonsprings

    winchendonsprings Registered Member

    Joined:
    Mar 27, 2009
    Posts:
    8
    uninstalling and reinstalling is an option but id like to troubleshoot and try to fix the issue first.

    Ive had good luck using revo uninstaller when uninstalling programs and it finds all the registry stuff too. Is this the best uninstaller or does someone know an even better one?
     
  8. pegas

    pegas Registered Member

    Joined:
    May 22, 2008
    Posts:
    2,016
    I don't have tested yet the Revo but have very nice experience with Your Uninstaller! http://www.ursoftware.com/download.php , you can set three match levels of removing intensity.
     
  9. Kayle

    Kayle Registered Member

    Joined:
    Jun 28, 2009
    Posts:
    4
    Hello winchendonsprings,

    I've the same matter that you.

    Could you say me if you have fix your problem and how you do this?

    Thanks in advance.
     
Thread Status:
Not open for further replies.