No Bubble Help in Tasktray When SG is Running

Discussion in 'SpywareBlaster & Other Forum' started by PCDJ, Mar 13, 2004.

Thread Status:
Not open for further replies.
  1. PCDJ

    PCDJ Registered Member

    Joined:
    Mar 1, 2004
    Posts:
    11
    I use SpywareGuard and SpywareBlaster.
    Windows 2000 SP4, 256MB RAM.

    When SpywareGuard is running, I can see the
    little red 'SG' in the tasktray(next to clock).

    If I hold my mouse over an item in the tasktray,
    I was once presented with a pop up description
    of that item.

    However, when SpywareGuard is running, the pop up
    thing doesn't happen. If I shut down SpywareGuard,
    the pop up thing comes back immediately.

    Would appreciate any help.

    See Screenshot of my tasktray without SpywareGuard running,
    mouse pointer not visible in screenshot. Pointer was hovering
    over 'nPOP'.

    Thank You
    PCDJ


    17 March 2003
    Has anyone a comment for this problem?
     

    Attached Files:

  2. PCDJ

    PCDJ Registered Member

    Joined:
    Mar 1, 2004
    Posts:
    11
    Cool, this was read 25+ times but no one had any comment.

    I narrowed the problem down to a setting in Spyware Guard.

    Anyone interested?
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    Sorry that this got over looked, PCDJ. :doubt:

    There is a known issue with SpywareGuard where tool tips are being prevent while an active protection in SG is enabled. Take a look at this thread for more on this:

    SpywareGuard 2.2 still knocking out Tooltips
     
  4. PCDJ

    PCDJ Registered Member

    Joined:
    Mar 1, 2004
    Posts:
    11
    SOLVED: Re: No Bubble Help in Tasktray When SG is Running

    Re-install windows2000 and all apps including SG.

    I was due for a disk wipe ;)
     
Thread Status:
Not open for further replies.