No bootable item in OSS after copying WinXP ... HELP !!!

Discussion in 'Acronis Disk Director Suite' started by BugFisher, Feb 4, 2007.

Thread Status:
Not open for further replies.
  1. BugFisher

    BugFisher Registered Member

    Feb 3, 2007
    Hello all,

    on my newly assembled machine (ASUS P5B Deluxe, Core2Duo E6300, etc.) I want to be able to boot into 3 instances of my WinXP SP2 Home:

    - "Standard": the "everyday" working system for things like Office, Internet, Photoshop, etc.
    - "Music": a very slim and clean system as Digital Audio Workstation
    - "Testing": for trying out new software etc.

    I also consider to install one (or more?) Linux OS in the future, but that's not the main task at the moment.

    These are my disks:
    - C: 80GB S-ATA
    - D: 400GB S-ATA
    - E: 400GB S-ATA
    - F: 400GB IDE

    I installed WinXP SP2 on drive C, all went flawless incl. installing the necessary drivers for the hardware, establishing the internet connection, and partitioning & formatting drives D, E, and F.

    I then installed both TI10 and DD10, always rebooting after the resp. setup.

    Next, I installed the OSS, perfect, after restart it launched and I had 2 items (WinXP and Floppy disk) to boot from. I then booted WinXP several times without any problems.

    Then I went on to do the real thing as planned. The idea was to use the "copy OS" function of OSS. I started OSS within WinXP, and started the copy-feat.
    When the progress bar was at some 80-90 % I got an error message - Unfortunately I have not recorded the message... I clicked OK and somehow that was it!

    However, I could still boot, OSS had as usual the options for WinXP and Floppy.

    Then, I booted to OSS, and from there I chose "Copy Operating System": After some clicking it said "busy" for quiet a lot of time! It had a window with a progress display..

    all of a sudden OSS disappeared, then OSS booted, and:

    The WinXP boot item is gone! There's only the floppy!!!

    Please help me!

    No idea what actually happened, but I could go back to the original WinXP, thanks to TI10 ;>) !

    Although having a TI10 image of the original WinXP-installation, I first thought to try another strategy, maybe just to learn something...

    I booted from the recovery CD and uninstalled OSS. After reboot I got the message "Unable to start ... ... ...system32/hal.dll damaged or missing..." (something like that, I am from Austria, just tried to translate from German to English what I remember to have seen on the screen...!)
    I then googled for that message and found plenty of information, I then booted the recovery console from the WinXP-CD and tried several things, but it was a waste of time, nothing worked.

    YEAH, that was the point when I realized that just fiddling around, trying to learn, etc. might sometimes be a waste of time ;>) ==>

    Booted from the Recovery Disk, launched TI10, and 30 min later I had it fully working again!
    This is really what I like with it, restoring what you saved!

    Nevertheless, I still want my machine to selectably boot into one of 3 WinXP-OS (as I illustrated in my first post)!
    I will (obviously, as you read in this thread) NOT use the "copy OS" option. After reading several threads in this forum (still far from finished, though) I am pretty sure that the proper way should be to have designated partitions for each copy of WinXP.

    I therefore used DD10 to shrink the C: partition to 25 GB and created two new primary partitions (G: and H:, see first post for my harddisks).

    This is it for now. OSS "disappeared" (obviously due to the repartitioning), but I can boot WinXP without any problem.

    Now I'll just have to figure out the best way to "clone" my WinXP to the 2 new partitions, install OSS again, and configure the proper settings for each OS (which partitions are hidden, etc.) - at least this is what I learned after many hours reading the posts in this fine forum!

    WELL, I do not ask for help - I hope I can find a solution by further reading the posts in the forum, or by trying...

    Anyhow, if anybody has a solution - that would be great!!

    To summarize: I have TI10 and DD10, and I have an image of my Windows XP Home SP2 (made with TI10). Through OSS I want to select which of the 3 WinXPs will boot.

    Any help is highly appreciated!!

    chris BugFisher

    Last edited: Feb 5, 2007
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    I have done exactly what you're trying to do on an almost identical computer (my cpu is the E6600). I have two XP partitions, a Ubuntu Edgy partition and a Kubutu Edgy partition along with several other data-only partitions.

    I would think that you should be able to create the partition for the 'clone' using DD and then restore your TI image to it. Make sure to hide the other partition(s) so it will still be the 'C' drive. Also you'll need to edit the boot.ini file to point to the correct partition. Get all this setup using DD before trying to install OSS. Hopefully OSS will detect them and setup your icons. Otherwise you could try the detection wizard.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.