No access to ZoneAlarm Forums

Discussion in 'other firewalls' started by Cyborg, Mar 9, 2004.

Thread Status:
Not open for further replies.
  1. Cyborg

    Cyborg Registered Member

    Joined:
    Dec 8, 2003
    Posts:
    78
    Hi guys,

    Perhaps you can help me and perhaps there is somebody that has had the same problem since the release of the latest version of ZoneAlarm Pro.

    A trivual problem maybe but frustrating, I cannot login to the ZoneAlarm forums. I have done everything they say in the forums, which I can read, but I am not able to login so that I can post and ask for advice.

    I have uninstalled, etc etc and to be honest the help I get from ZoneAlarm customer services in respect of resolving this issue is as good as useless.

    On another note I cannot access Windows Update via the control panel and yet I can via help and support. I am not convinced that I have not got a Trojan somewhere and I have put posts out in the Port Explorer forums.

    Hope somebody can shed some light on the above.

    The number of Alerts going through the roof with ZoneAlarm must be linked to the ID Lock because if a Hacker can work his/her grubby hands and find a way in to "The Vault" it would be like opening Pandoras Box; just a thought seeing that I like others have activity galore at the moment.

    Thanx

    Cyborg
     
  2. Jooske

    Jooske Registered Member

    Joined:
    Feb 12, 2002
    Posts:
    9,713
    Location:
    Netherlands, EU near the sea
    Quote on top of the forum:
    We are still experiencing some permissions and login issues - some users may need to log in twice in a row.
    We are investigating this. Also please see the Moderator post in Helpful Hints on Privacy settings and the Forum.
    end quote

    Hi Cyborg, i was looking there after your posting, registered and had email verified, can't login either. Sometimes it helps to allow everything in the firewall and add them to the trusted zone, close all browsers and reopen one to try again; if still not ok reboot and try again, if still not tell the webmaster. But in this case i'll wait a few days till i might have rebooted anyway and see if that solves anything. Most forums like no reference suppression, so if you have ZA / ZA Pro have that part unchecked and allow all the cookies and whatever you dare. Only webbugs i really refuse at all times everywhere.


    BTW i was in now:
    In ZA Pro add manually forum.zonelabs.com
    allow about everything but the webbugs. It might be good not to expire the forum cookie either.
    In IE > Tools > Internet Options > Security > trusted zone , add https://forum.zonelabs.com and/or https://zonelabs.com
    (http or https depends on if you checked the https under the display there)
    add
    OK
    close browsers
    and reopen one and go to that forum.zonelabs.com and see if you now can get in.
    I could, immediately, even without rebooting first.
    Good luck!
     
Loading...
Thread Status:
Not open for further replies.