no accents with safeonline

Discussion in 'Prevx Releases' started by gmed, Jan 26, 2010.

Thread Status:
Not open for further replies.
  1. gmed

    gmed Registered Member

    Joined:
    Dec 19, 2009
    Posts:
    19
    Location:
    Brazil
    hi.

    i can't use accents in letters (like á ê ã) when safeonline configuration is above Low for HTTP sites and above High for HTTPS. In portuguese we use too much accents. Please fix it. :D

    version 3.0.5.50 tested in firefox 3.6 and opera 10.5.
    using with MSE and Online Armor. Win7 32.


    i'm from brazil. sorry for my bad english.
     
    Last edited: Jan 27, 2010
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
  3. gmed

    gmed Registered Member

    Joined:
    Dec 19, 2009
    Posts:
    19
    Location:
    Brazil
    my license key is just for safeonline and it's strange that the license doesn't work for this prevx betas.
     
  4. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    You will have to wait to see what Joe says about it!

    TH
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello :)
    Could you let me know if your entire OS is in Portuguese or if you are just using a Portuguese keyboard? This should help us debug the issues you're experiencing.

    Thanks!
     
  6. gmed

    gmed Registered Member

    Joined:
    Dec 19, 2009
    Posts:
    19
    Location:
    Brazil
    yes.
    my win7 is in brazilian portuguese and my keyboard too (they call ABNT layout).
     
Thread Status:
Not open for further replies.