Newbie Problem--SWB not recognizing Mozilla

Discussion in 'SpywareBlaster & Other Forum' started by SusanC, Nov 6, 2004.

Thread Status:
Not open for further replies.
  1. SusanC

    SusanC Registered Member

    Joined:
    Nov 6, 2004
    Posts:
    1
    I just downloaded Spyware Blaster, but in the setup the program tellsl me that Mozilla/Firefox is not detected when actually my default email program is indeed Mozilla. I use the internet browser that is packaged with it. I am using Mozilla 1.6 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113). Can you advise me how to let Spyware Blaster know that it should be checking Mozilla? Thanks. (Sorry about being a newbie, but at least I am trying!)
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Susan....Welcome to WIlders [​IMG]

    "Sorry about being a newbie, but at least I am trying"....that's thu spirit :)

    Would you mind looking for a Mozilla file named registry.dat....possibly in your C:\WINDOWS\Application Data\Mozilla folder and report back the size of that file Please.

    Also....in case it matters....which operating system are you using ?
     
  3. Limey57

    Limey57 Guest

    Same problem here except I've got ver. 1.7.3. Susan, if you're using XP, look for the registry.dat file in C:/Documents and Settings/(folder named for administrative user's name)/Application Data/Mozilla. Note: since Application Data is a hidden folder; you can display it by clicking on the "Tools" tab/"Folder Options"/"View"/then clicking on the radio button that says, "Show hidden files and folders."
    What I have gathered is that problems persist with recognition by SB due to bloating of the registry.dat file (like several mb). Here, the size of that file is 2 kb so I don't think that's the case. I've surfed the forums and can find no other information past this. I've tried uninstalling SB and reinstalling it, to no avail. SB recognizes the latest ver. of Firefox on my desktop machine but not the latest ver. of Mozilla on my laptop machine.
    What I've wondered is that there are other folders from "Netscape" in the Application Data folder. None of them have a duplicate registry.dat file in them so I don't think there's any harm, there. Seems to me there ought to be some sort of registry tweak for this, to hold us until this bug is fixed (hint hint).
    On another note (totally off topic)... I paid for auto updates but, after a later reformat, I had to get another reg. code from JavaCool. Sometime after that, when I did a "Restore" for a separate reason, the code went south on me, again. Yeah, I tinker a lot with the machine but always successfully. I didn't have the heart to ask for another code - just doing the manual updates. Wonder if anybody else has ran into this ...but, for now, I'm more concerned about the lack of recognition of Mozilla by SB.
     
  4. sbase21

    sbase21 Registered Member

    Joined:
    Nov 7, 2004
    Posts:
    1
    I am having the same issue with SWB. Using Mozilla Version 1.7 as my default browser within Windows XP Home with SP2 installed. Also have Spybot and Adaware.

    Registry.dat file is some 18533kb in size.
     
  5. tecnoluddite

    tecnoluddite Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    1
    I'm currently having the same problem while trying to set up SWB on a friends machine. I've been using the program myself, have set it up on several other computers, and have never had this problem before.

    The machine having problems is running Firefox 1.0 (PR) (Mozilla 5). The OS is XP, but I've used it on XP machines before.

    I've not, however, used it with Firefox 1.0. Could this be a firefox issue? Also, because the owner of this machine is trying to keep his kids safe, so he has Firefox installed in his private settings - could this be an issue?

    On the same vane: I've tweaked his firewall (and password protected it), and I've set up AdAware. Any other obvious suggestions? The owner is not computer literate (which is why I'm sitting here -a Tecnomage I am not, but I'm better than nothing)

    thanks
     
  6. Joe L

    Joe L Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    1
    Hello:

    I also just downloaded & installed SWB 3.2 & cannot get it to recognize my Mozilla 1.7.3, which is my default browser. I've read about the registry.dat file size problem, but mine is only 1,274 bytes in size, so that doesn't seem to be the problem. Any other ideas?
     
  7. NJSG

    NJSG Guest

    The same problem:


    Mozilla/5.0 (Windows; U; Win98; pt-PT; rv:1.7) Gecko/20040616 Mnenhy/0.6.0.104

    registry.dat: 4621 KB

    Microsoft Windows 98

    SpyWareBlaster 3.2
     
  8. EvanD

    EvanD Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    3
    I have the same problem with Moz. 1.7.3 and SWB 3.2. My registry.dat file is 9.2MB and O/S is 98SE.
     
Thread Status:
Not open for further replies.