New version firewall problem

Discussion in 'ESET Smart Security' started by Max Power, Apr 26, 2009.

Thread Status:
Not open for further replies.
  1. Max Power

    Max Power Registered Member

    Joined:
    Mar 20, 2009
    Posts:
    6
    Hi

    I'm running v4.0.424.0

    I collect POP3 mail form two sources, my ISP (Zen) and my domain host (1and1) and filter mail through Mailwasher Pro

    When I try to get mail from 1and1 I have to drop the ESS firewall, if I do not I get server time-out errors. Mailwasher reports 'Server time-out probably caused by a firewall'

    Any help or advice appreciated

    Max
     
    Last edited: Apr 26, 2009
  2. jnbeaumont

    jnbeaumont Registered Member

    Joined:
    Mar 2, 2007
    Posts:
    3
    Had a similar problem using ESS 4.0.424 and Mailwasher Pro. Ran ESS in Learning Mode for a while, and ran all progs that use the Web. Also disabled ARP Poisoning attack detection as well as DNS Poisoning attack detection in
    Setup>Personal firewall>IDS and advanced options.

    Then switched firewall mode to Interactive and have had no further problems.

    Hope this helps.

    jnb
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    I also have 1and 1 as a domain host, but apart from the fact it has always been slow, I haven't had it time out using ESS, I wonder if Mailwasher might be the problem?

    I'm using v4.0.424.0 as well.

    Which might not be of much help except, it is working for some people.

    Colin
     
  4. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,855
    I'm using 1&1 but with IMAP, haven't noticed attacks. Never used any third party applications though.
     
  5. Max Power

    Max Power Registered Member

    Joined:
    Mar 20, 2009
    Posts:
    6
    I tried the suggestions which seem to have worked for the moment. I have also turned ON ARP & DNS and everything seems to be OK.

    Thanks

    Max
     
Thread Status:
Not open for further replies.