New user to TI 9.1 Build 3633 (having Issues)

Discussion in 'Acronis True Image Product Line' started by ITDave, May 29, 2006.

Thread Status:
Not open for further replies.
  1. ITDave

    ITDave Registered Member

    Joined:
    May 29, 2006
    Posts:
    2
    Well,

    I purchased the software yesterday and tried to do a disk image to a mapped network drive on a DC in my home network and was dismayed at the length of time it was projected to complete. I have a 225GB drive with about 17GBs of data, the network is a 100Mbps network and after about 7 hours it had only copied approx. 1.7GB of data. What gives? Do I need to turn off automatic sensing on my NIC? I then tried to to do a Disk image to DVDs and after inserting the third DVD I received the alert "Insert Volume 1" when this was done I received ther following error "Disk could not be read" though through explorer I could see the file.

    Needlessly to say I'm a bit perturbed and as of now am chalking it to user interface error but in previous experience with Norton Ghost I never encountered the frustrations that I am now faced with.

    Any suggestions or advice is greatly appreciated.

    Dave
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    When you were backing up over the network was it within Windows? Your 7hrs/1.7GB is not what is to be expected.

    Forget about the direct DVD option until they get it fixed. Known problems exist and you are wasting your time until the next release.
     
  3. hectorsm

    hectorsm Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    30
  4. ITDave

    ITDave Registered Member

    Joined:
    May 29, 2006
    Posts:
    2
    Yes, the backup was occuring between XP Pro (Client) to W2K3 DC. I have since then downloaded a copy of a competitors product and have successfully performed image creation across the network that took approximately 1 hour.
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dave,

    Thank you for choosing Acronis Disk Backup Software.

    As for the problem with DVD, please note that this issue is known and appears when Validate Backup Archive upon its creation completion option is checked in Additional settings during the image creation. Please uncheck it in Main menu ->Tools->Options->Default backup options->Additional Settings.

    As for the problem with the image creation to the network shared drive, please use the full UNC path (e.g. \\server\share\) instead of the mapped drive when you create the image.

    If the problem still persists, please create the image on the local hard drive and see how much time it takes.
    Please then copy this image to the network drive using Windows Explorer, for example, and see how much time it takes.

    Please create Windows System Information of Windows XP and Windows 2003 Server as it is described in Acronis Help Post.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.