New User: 205b3 Issue

Discussion in 'LnS English Forum' started by ostrich, Mar 24, 2004.

Thread Status:
Not open for further replies.
  1. ostrich

    ostrich Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    1
    Hi there, first up let me commend you on such a magnificent product, I have been searching for a firewall with a small but specific feature list and your product suits it perfectly. I have recently migrated over from conseal pc firewall (where my heart lied for many years), as this is the first product i have come across in many years to offer such a powerful combination in a small package, without being bloatware!.

    Now, since im new I hope this question makes sense, and I am using 205b3 (latest version).

    When I create a new rule for allowing HTTP, i add all the necessary ingrediants (ie allow all from my @ on ports 1024:5000, to all IP's on port 80, and have added iexplore.exe in application filtering with port 80 on TCP). It works perfectly until i switch on the "block incoming connections" tickbox within the rule, then the rules stops working completely. Even when I untick it again, save and apply, it continues to not work at all. After this I can go to the log page, add another rule (which creates a second rule exactly the same as the first rule) and it starts working again.

    I guess a few questions with this:
    1). Is this a bug that will be fixed in an upcoming release.
    2). Do i need to tick the "block incoming connections" at all for HTTP anyway (I used to do this within conseal and it worked fine).
    3) Are there any other rules that should have this tickbox enabled on as well (ie ICQ, bittorrent etc).

    As far as my knowledge goes you dont need to allow incoming connections unless its through something like FTP, where it creates a connection to transfer information back and forth (which i dont believe HTTP needs).

    Another question I have that doesnt seem to be in the FAQ's is to do with the options in ports. One of them is "equal or", does this mean that if i have 80 in A, and 443 in B that its A or B (which i would assume via the wording), as this is what i have currently setup.

    Thanks (in advance).

    Ost.
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey ostrich

    No surprise to see those who liked ConSeal PC Firewall also likes Look ‘n’ Stop Personal Firewall, I was a dedicated ConSeal PC Firewall user who been on-it for sometime until McAfee bought Signal9 site including its products in the late 1990’s. From the moment McAfee bought Signal9 everything went down hill, no updates and no support. ConSeal PC Firewall the first true Software Firewall to exist, so highly advanced years and years before its time. Not until Jan 2002 did I start seeing “very few” of the other Software Firewalls begin to implement features that ConSeal PC Firewall had for years and years before hand, so when I discovered Look ‘n’ Stop Personal Firewall and begin testing it I fall in love! Because it reminds me so much of ConSeal PC Firewall, I’m sure you’ll agree?

    Anyways access Look ‘n’ Stop “Internet Filtering” Tab and click “Load…” button and load up the Enhanced rule-set. This rule-set contains “Block – TCP Incoming Connections” rule, because of its design it’ll not work the same as ConSeal PC Firewall, rather then enabling “Block ALL Incoming Connections” on the rules you place all the Client rules below the rule I had mentioned. The server rules must be placed above that rule I had mentioned to authorize Initiating TCP Incoming Connections.
     
  3. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Using Active-FTP you must authorize Initiating TCP Incoming Connections on ftp-data port, but if you use “Passive FTP” mode you’ll be making all the Initiating TCP Connections.

    SO! Remember "Passive FTP" mode! Active-FTP Mode a No, No!!!!! :)
     
Thread Status:
Not open for further replies.