New too lns can't connect 206

Discussion in 'LnS English Forum' started by JukeboxJezabel, May 30, 2007.

Thread Status:
Not open for further replies.
  1. JukeboxJezabel

    JukeboxJezabel Registered Member

    Joined:
    May 30, 2007
    Posts:
    15
    Hi I've so much good stuff about this soft I'm thinking of switching. In 206 I can't dial in dsl. I'm using xpsp2. In the log I get get this info as to the rule that is blocking:


    All other packets
    PC >> Internet
    00:17:31:64:60:20
    FF:FF:FF:FF:FF:FF
    34915

    How is this corrected?

    tia
     
    Last edited: May 30, 2007
  2. JukeboxJezabel

    JukeboxJezabel Registered Member

    Joined:
    May 30, 2007
    Posts:
    15
    I was reading up on the lns site for trouble shooting and the 'automatic selection' in options isn't choosing the correct network interface. it is chosing the 'nvidia networking controller' instead of the 'wan miniport'. If I manually change this then the firewall allows to connect to dsl.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Does Look 'n' Stop still filter something after you did this change ?
    You can see that by looking at the stats on the Welcome page.

    If your 'nvidia networking controller' has a valid IP, yes Look 'n' Stop will choose it when automatic selection is enabled.

    Frederic
     
  4. tristantzara

    tristantzara Registered Member

    Joined:
    Mar 21, 2006
    Posts:
    78

    I noticed the same thing after installing the new version.
    so i also use manual selection now. filtering works
     
Thread Status:
Not open for further replies.