New install of Suite - SLOWS all to a crawl

Discussion in 'ESET Smart Security' started by froggidonna, Sep 20, 2012.

Thread Status:
Not open for further replies.
  1. froggidonna

    froggidonna Registered Member

    Joined:
    Sep 20, 2012
    Posts:
    5
    Location:
    United States
    My husband saw the notice about his ESET NOD32 expiring and went to renew it. Not understanding, he unintentionally bought the suite instead of just the anti-virus.

    Since then his computer has slowed to a crawl and he can almost never get to the Internet. Sometimes with IE, nothing with Chrome or Firefox. He tried turning off the ESET firewall but nothing changed.

    Thoughts, hints, suggestions, ideas appreciated. He's on the latest Windows 7 and updated security suite.

    I've used NOD32 since 2005 and love it...no problems.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Hello,
    If you have Parental control disabled (default), does any of the following make a difference?
    - disabling real-time protection
    - switching firewall integration to scan application protocols only
    - switching firewall integration to "Personal firewall is completely disabled"
    - disabling HIPS (followed by a computer restart)
     
  3. The Red Moon

    The Red Moon Registered Member

    Joined:
    May 17, 2012
    Posts:
    3,872
    Hi,
    Just a long shot here but was the anti-virus properly uninstalled before installing the suite?:blink:
    Regards.
     
  4. froggidonna

    froggidonna Registered Member

    Joined:
    Sep 20, 2012
    Posts:
    5
    Location:
    United States
    Marcos, he tried all of those and no change. Also he has run an ESET scan as well as Malwarebytes scan. Nothing found. He has cleaned up temp files, dumped recycle bin and defragged. No change.
     
  5. froggidonna

    froggidonna Registered Member

    Joined:
    Sep 20, 2012
    Posts:
    5
    Location:
    United States
    Hmm, going to have him take a look at that. Thanks for the thought.

    Okay, task manager only shows one egui.exe running and in Control Panel programs, it only shows ESET Security Suite (nothing for NOD32).
     
    Last edited: Sep 21, 2012
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It's weird that none of the above helped. In such case, I'd suggest starting Windows in safe mode and renaming the following files, one at a time, and see when the issue goes away:
    C:\Windows\System32\drivers\ehdrv.sys
    C:\Windows\System32\drivers\eamonm.sys
     
  7. froggidonna

    froggidonna Registered Member

    Joined:
    Sep 20, 2012
    Posts:
    5
    Location:
    United States
    Okay, you have now exceeded my level of expertise in helping hubby. LOL!

    I just sent in a customer care request from his computer with logs, etc. so hopefully they can help. Thanks!
     
  8. froggidonna

    froggidonna Registered Member

    Joined:
    Sep 20, 2012
    Posts:
    5
    Location:
    United States
    Okay, the great folks at Customer Care had hubby uninstall the Suite, reimbursed his payment and had in install NOD32 which is all he wanted. Now he's working just fine. Phew! Thanks everyone for the helpful hints, they said he had installed the wrong version. LOL!
     
  9. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Thanks for letting us know that everything worked out fine :thumb:
     
Thread Status:
Not open for further replies.