New install errors

Discussion in 'ewido anti-spyware forum' started by innerpeace, Jul 2, 2007.

Thread Status:
Not open for further replies.
  1. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    I have had AVG AS free for a long time with no problems. I actually have a license for the suite that I haven't used yet. I manually update all my programs and when the new AVG program update came the other day, I received an error towards the end of the installation. I don't remember what it said. I just decided to uninstall AVG and run CCleaner then search Windows Explorer for Grisoft and AVG enteries. I'm not confident enough to delete registry enteries.

    I then downloaded a fresh copy of AVG AS to try. Before installation, I created a restore point and used ERUNT. I also disabled my security software via their GUIs. See my signature for what I run realtime. I began with the install and all went ok until it asked me to run AVG, I clicked ok and I got these errors. Not all at once though, I was trying different things. My computer slowed greatly and began using 100% cpu. Guard.exe was the cause. I rebooted to finish the install because I was afraid to uninstall it without it completely being installed. Computer was not responsive and I could barely get it to do anything. I couldn't kill guard.exe via task manager or services.msc. I then booted to safe mode to uninstall. I had to kill guard.exe with IceSword (the first time I ever used it for that purpose) and then uninstalled.

    [7/2/2007 2:26:51 AM] Error: [CProcessInformation]: Creating snapshot for module enumeration failed., Value: 00000008, Position: .\ProcessInformation.cpp, 274
    [7/2/2007 2:28:25 AM] Error: createthread failed, Value: 00000008, Position: .\Server.cpp, 69
    [7/2/2007 2:33:15 AM] Error: [CProcessInformation]: Creating snapshot for module enumeration failed., Value: 00000008, Position: .\ProcessInformation.cpp, 274

    What do these errors mean? I had the internet disconnected during the install and I also have some services disabled, but my other security programs haven't complained. I also downloaded AVG AS directly from Grisoft. Any help will be appreciated.

    Thanks, innerpeace
     
  2. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    If it's any help, I still have the C:\Program Files\Grisoft\AVG Anti-Spyware 7.5 folder that has the guard.dmp and guard.err files.
     
  3. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    Please send us the guard.dmp and guard.err files:
    http://www.ewido.net/en/contact/
    If possible, please try to make a screenshot of the error message and then send us also this screenshot.
     
  4. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,097
    Location:
    Mountaineer Country
    Thank you Karl. The .err and .dmp files were sent. If they didn't work, let me know. I haven't zipped a file in a while. The version I tried installing was avgas-setup-7.5.1.43. If you have the checksum, I could check that too if it would help.

    Thanks, innerpeace
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.