New hardware just reboots.

Discussion in 'Other Acronis Products' started by NeuroTR, Nov 30, 2007.

Thread Status:
Not open for further replies.
  1. NeuroTR

    NeuroTR Registered Member

    Joined:
    May 10, 2007
    Posts:
    4
    We have a new model of laptop that when imaged with Snap Deploy (Universal Deploy enabled) the laptop just keeps rebooting. It begins to load Windows for the final Acronis setup steps but reboots on the loading screen.

    This was happening with Build 2135 so I updated to Build 2152 and re-imaged. Same problem.

    Image was created on a HP Compaq nc6320.
    The new model is a HP Compaq 6710b.
     
  2. athomas

    athomas Registered Member

    Joined:
    May 14, 2007
    Posts:
    8
    Hi,

    I'm having the exact same problem, except I'm using an new HP dx2250 (desktop machine, AMD x2, 1GB DDR, ATI Xpress Chipset). The image deploys fine (Windows XP Pro), but when I boot the machine up, it shows the Windows loading screen, and then reboots. I was able to hit F8 before the windows loading screen and choose the option that says something like, "Do not reboot in Windows encounters and error". When doing this, it allows me to see what's causing the system to reboot. Basically getting a 0x0000007E stop error (BSOD). So it possibly has something to do with a motherboard driver, mass storage driver, video driver, etc. I've turned off/on several options in the BIOS, as well as updating the BIOS, trying the official mass storage driver, trying to write the image as in the master image instead of the entire desk, and several other things. At this point, I'm trying to output an error log by following instructions that I've seen Acronis Tech support give on other forum posts. Only problem is that they always have you output to a floppy and I don't have one of those archaic pieces of technology (who the hell does anyway?). So I'm trying to figure out how to output to my USB thumb drive. Problem is the linux shell they are using, as well as the amount of commands available are extremely limited.

    In any case, they never respond on here with any useful information, so good luck figuring it out. Best bet is to get your log files in order and call them. That's what I plan on doing.
     
  3. acaputo311

    acaputo311 Registered Member

    Joined:
    Dec 6, 2007
    Posts:
    1
    I worked around this issue by disabling Native SATA mode in the BIOS under device options on my 6710b. Worked instantly.
     
Thread Status:
Not open for further replies.