New format is not remembering my login

Discussion in 'General Topics' started by bellgamin, Apr 8, 2014.

Thread Status:
Not open for further replies.
  1. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    I have to login now every time I visit. Old format remembered me just fine but not this one.

    QUESTION: Am I the only one with this problem?
     
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
    bellgamin, I don't think it's a problem, more like a security feature. I too have to log in every time, however, my browser remembers the used credentials. Just FYI.
     
  3. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    It is the magic wand in Opera, that remembers my login for Wilders site. ;)
     
  4. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    Let Firefox remember passwords? I think not, grasshopper. My Firefox repository of PWs was penetrated in the past, causing me a _load of inconvenience.
     
  5. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    This happened to me a couple of times but hasn't happened since. Maxthon Windows/Android and Dolphin just open to me signed in. I have noticed little glitches though. I couldn't kill the email alert, even though I'd unchecked the correct box. Someone's been feeding the gremlins after midnight if you ask me.
     
  6. Empath

    Empath Registered Member

    Joined:
    Nov 13, 2002
    Posts:
    178
    It was happening to me, until I noticed there is an additional cookie (or different one) that is being set. Since new cookies disappear when I close my browser, unless I tag them as protected, my logged on status wasn't surviving between sessions. I tagged them as protected, and now I remain logged in.
     
  7. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
    Sensei, if I can not trust Wilders, then who. ;)
     
  8. bellgamin

    bellgamin Very Frequent Poster

    Joined:
    Aug 1, 2002
    Posts:
    5,648
    Location:
    Hawaii
    Problem is fixed. My login is now remembered. I have no idea what got fixed. :oops:

    Now... if only the avatars on this forum were once again 50X50, so I wouldn't have to see their individual pixels.

    @JR: remember, grasshopper, I alone can hear the faint sound of 1-hand clapping. Be thou in awe when in my presence. :ninja:
     
  9. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,956
    Location:
    U.S.A.
    Well Sensei, only the Almighty deserves that veneration... you're only one level down, so respect is all you get. ;) :D
     
  10. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    Oh ... just happened again on my notebook! :mad:
     
  11. beethoven

    beethoven Registered Member

    Joined:
    Dec 27, 2004
    Posts:
    1,044
    also using Opera and the wand and are having the same issue - I allow Wilders cookie, test it a few times, then change the settings to delete "new" cookies (only - ie the wilders cookie should stay) and after a few more logins the forum has dropped me. I think it might be a problem in the wand as the cookie is deleted there despite the original save :(

    empath - how did you protect your cookie? When I open the cookie management console in opera under preferences, I can see two wilders cookies in there and opening edit shows me an empty box called secure. However I cannot change this to yes or type anything in there.
     
    Last edited: Apr 12, 2014
  12. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    I have the same problem. I use Vanilla Cookie Manager, but the domain *.wilderssecurity.com is on my whitelist and it is set to delete cookies after 5 minutes and I am logged in even after hours, but then I am suddenly not. When I click on "clear unwanted cookies" and close the browser, clean the cache, use CCleaner, then reopen the Wilders I am still logged in. It just happens randomly. But I suspect, that Alerts feature has something to do with it, no alerts, no logging out. But once happened, that I was logged out, so I left, then I came back later and I was logged in. :eek:

    EDIT: Just made a comment and I wanted to delete it ASAP and here is, what I have got, it says to log in, even though I still am. :rolleyes:
     

    Attached Files:

    Last edited: Apr 13, 2014
  13. Empath

    Empath Registered Member

    Joined:
    Nov 13, 2002
    Posts:
    178
    I use CookieKeeper addon for Firefox. It deletes all cookies, except those I've protected, when I close my browser.
     
  14. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    5,633
    Location:
    U.S.A. (South)
    OMG!
    Gone a couple of months and the entire forum format is been stripped out and a new make over in it's place o_O

    I'll get used to it though. Especially the neat emotiocons :p
     
  15. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
  16. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    I have solved my problem. Every time the Alert appears, I am logged out, so I quit the browser, clean the cache and then I am logged in again. :D
     
  17. TairikuOkami

    TairikuOkami Registered Member

    Joined:
    Oct 10, 2005
    Posts:
    2,509
    Location:
    Slovakia
    OK, just reporting back again about this issue, I do not need to the clean cache actually, all I need is to quit the browser and start it again.
    Then I confirm the certificate and I am back in the game. If I would set the certificate as trusted, it might fix it, but I would prefer not to.
     

    Attached Files:

Loading...
Thread Status:
Not open for further replies.