new clone disk able to boot but not the source disk ??

Discussion in 'Acronis True Image Product Line' started by joecools, Jan 28, 2005.

Thread Status:
Not open for further replies.
  1. joecools

    joecools Guest

    Have tried version 8 build 791 clone disk function, was able to successfully
    clone the disk and boot up from it. The problem is ... my source disk becomes
    un-bootable. Tried two times and get the same result, not sure why.

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello joecools,

    Thank you for choosing Acronis True Image (

    Please accept our apologies for your inconvenience.

    Could you please describe how you cloned the drive under Windows or after booting from Acronis Bootable CD?

    Could you please insert a diskette into the floppy drive and run the file available by the link below?

    Once the floppy is written, boot the computer from it and confirm that you want to fix the master boot record.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.