New C: drive restored image

Discussion in 'Acronis True Image Product Line' started by suel, Oct 10, 2004.

Thread Status:
Not open for further replies.
  1. suel

    suel Registered Member

    Joined:
    Oct 10, 2004
    Posts:
    2
    Here's the deal:

    Have made image of "old C: drive 40 gig", saved to second 16 gig drive, data drive. Got new 80 gig to use as new c: drive. Formatted new 80 gig with MaxBlast 3.0 utility, restored image from 16 gig data drive to new 80 gig drive, all went well except ---- when looking at drive info through Power Desk I only have a 40 gig drive not an 80 gig drive. It's not recognizing the rest of the drive. There is only one partition on new 80 gig drive.

    Why did this happen? How can I get window XP Pro SP1 to see that I have an 80 gig drive not a 40 gig drive? For some reason Windows is only seeing half the drive.

    Any help would be Greatly appreciated.
    suel
     
  2. Scopacetic

    Scopacetic Registered Member

    Joined:
    Sep 28, 2004
    Posts:
    83
    Few options:

    You might try the restore again. When you transfer from the 16 GB to the 80 GB, there is an option about how much free space to leave at the end of the partition. You should be able to adjust parameters to get the full 80 GB (or the 70-something that you really get).

    Alternatively, you can use a program like partition magic to do it for you.

    Finally, and probably best place to start, I think you may be able to extend the partition in Win XP. Go to Start -> control panel -> administrative tool -> computer management -> storage -> disk management. I'm not sure, but I think you can stretch a partition into unused space, although you can't shrink one. You can at least be reassured to see that there is unused space after your partition.
     
  3. suel

    suel Registered Member

    Joined:
    Oct 10, 2004
    Posts:
    2
    I did check, the space is there, but unallocated. I'll have to read the help file to see if I can make it active.
    Thanks suel
     
Thread Status:
Not open for further replies.