new build 3666, but....

Discussion in 'Acronis True Image Product Line' started by nganvu, Jun 22, 2006.

Thread Status:
Not open for further replies.
  1. nganvu

    nganvu Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    26
    I just upgraded my Acronis TI 9.0 to a new build 3666, but the old build still shows up! What did I do wrongo_O?
     
  2. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
    Acronis posted the wrong file yesterday and have since corrected the problem. Download again.
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    What was your old build number?

    If you downloaded within the past 1-2 hours then you should have 3666 if earlier then you probably have redownloaded 3633 (acronis error not yours).

    If you had a very early version of TI 9.0 pre 3625 I think, then you will need to uninstall your old version and re-install 3666.

    Note if yours' was an early version then your schedules if any need to be up dated as Acronis changed where the schedule file was hidden.

    It is now in C:\Documents and Settings\All Users\Application Data\Acronis\TrueImage\Scripts.

    You'll need to move it from C:\Documents and Settings\Default User\Local Settings\Application Data\etc

    Colin
     
  4. nganvu

    nganvu Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    26
    My old build was 3633.
    I might've downloaded the 3666 the minute after Acronis posted its new build.That's the reason why.
    As per the suggestion of all of you, I deleted completely my corrupted Acronis TI, then redownloaded the new TI 9.0 build 3666, again. It was successful, this time.
    It was a glitch on the Acronis server as U all mentioned.
    Thank you for responding to my problem.
     
Thread Status:
Not open for further replies.