New Beta 205 and Phantom's Ruleset

Discussion in 'LnS English Forum' started by tosbsas, Dec 4, 2003.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey Phantom

    will your ruleset work with the new version??

    Ruben
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Hey Ruben

    Yea, it should. :)
     
  3. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey there - great the new version. But had to keep protocols disabled, if i enable it no browsing ...

    I amon dialup in germnay right now

    Ruben
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Hey tosbsas

    Are you under Win2K?

    When Activating Protocol filtering Feature, was there anything configured to deny?
    Have you tried re-booting the System after making changes to see if the problem still persists?
     
  5. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    yes

    When Activating Protocol filtering Feature, was there anything configured to deny?
    yes - atomatically wanarp

    Have you tried re-booting the System after making changes to see if the problem still persists?

    No
     
  6. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Hey tosbsas,
    Welcome back home! You do miss the Christmas markets and the "Glühwein", correct ? ;)

    Thomas :)
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    By Default, Authorize all Protocol Drivers. So if wanarp is blocked by Default, Enable it...
     
  8. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    It's the same here. If I enable Protocols I don't get anywhere.

    I'm on XP and dialup.
     
  9. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Thomas:

    Just here for 2 weeks - working :)--((

    Phantom

    Tried to enable it, but did not work either

    Ruben
     
  10. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Are the two of you able to post or E-mail me Window Capture of "Protocols Configurations" Dialog?
     
  11. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    Is this what you need?

    http://homepage.ntlworld.com/stannsulyn/uploads/protocols.jpg
     
  12. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Yes!

    Select first line containing "WANARP*", click Allow botton and checkmark "Enable" for "Protocol filtering activation".

    If that doesn't work try below

    Select first line containing "WANARP*", click Allow botton and OK, re-boot. Access that area and checkmark "Enable" for "Protocol filtering activation" and re-boot.
     
  13. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    The first suggestion did not work. It produced a lot of 'protocol' entries in the log with my ISPs primary and secondary DSA on port 53, but I still could not get anywhere.

    The second suggestion did the trick though!

    Thanks.
     
  14. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    Sorry, for DSA read DNS!
     
  15. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
  16. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Now - after restart - it works - Phantom you are da man :)--))

    Ruben
     
  17. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
  18. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    Hi Phantom,
    I Didn't have "WANARP*" in my protocol is it normal ?? , in on Xp Pro , dial up alcatel speed touch usb ,

    Thx ;)
     
  19. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Hey kamui

    Yea it's normal :)
     
  20. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    oki thx ;) , every thing is fine with your rules ;), you' re going to make a master rules 6 or 5 is your last ? :D
     
  21. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Hey kamui

    Yea that’s the idea, just been incredibly busy. Hopefully I get chance I’ll get my new website hosted, completely rewritten again! :blink:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.