Never before seen SpywareBlaster issue

Discussion in 'SpywareBlaster & Other Forum' started by TomFox, Nov 2, 2004.

Thread Status:
Not open for further replies.
  1. TomFox

    TomFox Registered Member

    Joined:
    Nov 2, 2004
    Posts:
    1
    Location:
    Salt Lake City, UT
    This is my first post to the site...please let me know if this should be placed elsewhere...

    Have just installed SpyWareBlaster 3.2 and it looks like it will be a great app once I have it working. In short I'm having 2 issues:

    1) Running on Windows XP SP2 and following installation, when the shortcut is double-clicked the hourglass shows up for a few seconds and then stops. No gui ever comes up. I've installed the VB6 runtime update and the COMCTL32 update as described on JavaCoolSoftware with no results. No entries in event viewer either.

    2) Following a reboot, the icon is replaced with a generic windows icon and the executables have been deleted.

    Any suggestions?

    Thanks in advance,

    Tom
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Tom....Welcome to Wilders :)

    you said:
    "I've installed the VB6 runtime update and the COMCTL32 update"

    Which VB6 file do you mean ?
    The reason I ask is because if it's the one on the Troubleshooting page....that was a file for /vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe which may or may not help but hopefully it did not compound the problem.

    Have you attempted an un-install and even a possible re-download from a different download location in case it was corrupted ?

    SpywareBlaster 3.2 Download
     
Loading...
Thread Status:
Not open for further replies.