Neutron problem

Discussion in 'LnS English Forum' started by ellison64, Aug 20, 2007.

Thread Status:
Not open for further replies.
  1. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    I wonder if anyone can explain whats happening here.Ive downloaded and installed the specific .rie rule for robin kiers neutron (atomic time),and installed it.Now in neutron theres options so that when it starts up it auto synchronises time and shuts down.The problem is that when i set it to that it fails to connect to the server.If i then manually click "get atomic time" it will connect.If looknstop is disabled it WILL autoconnect ,so it leads me to belive that its something to do with looknstop.Heres 2 screen shots.The first shows neutron set to auto connect on start up and failing.The second shows ,the manual synchronisation which then connects.Anyone know whats happening here?.As i mention if looknstop is disabled then it autoconnects without any problems.
    ellison
     

    Attached Files:

  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
  3. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Hi climenole..
    Ive tried that rule as well however it still wont auto run and synchronise,but will when manually run.Ive noticed that when i autorun neutron the "highlighted" rules (where neutron application is allowed) disappers.They come back when i close dow neutron.Is that normal?...see screenshots.
     

    Attached Files:

  4. danieleb

    danieleb Registered Member

    Joined:
    Dec 11, 2006
    Posts:
    111
    Sorry if I have misunderstood you but when you say they "disappear", do you mean the check marks turn green? If that is the case it is normal if the rule is set to be activated when you start the specified application.
     
  5. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Hello...
    Yes thats what i meant.I hadnt noticed these things before ,until trying to get neutron to work.Still wont auto synchronise though even with the 2 rules,unless looknstop is disabled .It will manually though .Very strange.
    ellison
     
  6. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi ellison64 :)

    Works fine here...

    Try again.


    :)
     

    Attached Files:

    Last edited: Aug 21, 2007
  7. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Mmm..
    Just imported that rule and tried it but its still the same.Im beginning to wonder whther its a w2000 thing?.Heres a screenshot explaining a bit more...
     

    Attached Files:

  8. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi ellison64 :)

    Reboot your PC and check again... ;)

    :)
     
  9. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    After experimenting i t seems to be the "UDP : Any other UDP packet" Block all other UDP packets" rule thats causing the problem.If i add neutron.exe as an application to pass through it ,it doesnt work on auto ..only manually.However if if i allow all udp through the rule (unblock) ,neutron works automatically.Any ideas what may be causing this?
    ellison
     
  10. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Rebooting doesnt help.After an hour (or two),of trying this and that ,ive found that the neutron.rie will work as long as i remove the neutron.exe from the "applications" section within the rule.Why that is i dont know.However i thought id try and modify the rule(trying to learn)so ive put my ethernet address in for source pc and time-nw.nist.gov ethernet address for the destination.This seems to work ,but is there any point in doing that or is it just as safe not putting in any addresses at all?...see pic
    tia
    ellison
     

    Attached Files:

  11. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi ellison64 :)

    I guess I found why this happen:

    Neutron synchronised time "from the NTP server URL" instead of "from the NTP server IP". So there is a Domain Name service request to obtain this IP address.
    The response delay for Neutron is too long and cannot be managed by the program...

    If I found a solution I will posted it here.

    :)
     
  12. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi ellison64 :)

    With this NTP server :time-nw.nist.gov


    Add the Ip address 131.107.1.10 in the rule right side of the editing window
    with equal to ...

    Seems to fix the problem... :shifty: (Why? I don't know...)

    :)
     
  13. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
    Thanks Climenole..
    That rule seems to work ,though ive left the neutron.exe out of the application part of the rule as with that in it fails again on my system.Anyway it seems to work fine as is.
    Thanks again
    ellison
     
Thread Status:
Not open for further replies.