Network Problems with WinPE recovery disk -- can't load drivers

Discussion in 'Paragon Drive Backup Product Line' started by DrumMemory, Jul 13, 2010.

Thread Status:
Not open for further replies.
  1. DrumMemory

    DrumMemory Registered Member

    Joined:
    May 28, 2010
    Posts:
    26
    I invested in the $Pro version to get the WinPE recovery disk, as my NIC and Microsoft network apparently were not compatible with the Linux/DOS recovery disk. I'm now testing the WinPE recovery scenario and failing.

    I start up WinPE, can't see the network, so I go to configure the network and get "the network is not present or not started".

    Assuming from other posts that this means that the default NIC driver isn't compatible with my hardware, I found a Win 7 driver on Dell's web site, copied it to a USB flash drive. Now WinPE's "load drivers" fails.

    I can navigate to the .inf file, but when I ask WinPE to open it, WinPE responds with "the system cannot find the path specified". I have copied the file to my C drive with WinPE's file transfer (it can see it and copy it), also to another location on the flash drive using only DOS eight character folder and file names. Same results in both cases.

    Hardware: Dell Inspiron 546MT running Win 7 ultimate, which has a RealTek PCIe "family controller"; archives are on a file server running Win 7 pro. -- I need to see the network.

    Suggestions, any one? It may be that I need a Vista driver instead of a Win 7 driver, but I don't think WinPE is getting far enough for that to be a problem yet.
     
  2. DrumMemory

    DrumMemory Registered Member

    Joined:
    May 28, 2010
    Posts:
    26
    Famous last words -- "I don't think WinPE is getting far enough for that to be a problem yet.". The recovery disk works with the Vista driver.

    I hope one of the Paragon moderators can arrange for the misleading / wrong error message to be corrected at some point!
     
  3. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    Hi,

    It depends what version of pe you have. Some products come with with winpe2.1 which needs 32 bit Vista drivers.

    Some have winpe 3 boot media, which need 32 win7 drivers ( Vista drivers usually work with pe3 also ).

    It would be useful if the message indicated that.

    Hope it helps.
     
Loading...
Thread Status:
Not open for further replies.