Network interfaces problem

Discussion in 'LnS English Forum' started by Praet0r, Sep 24, 2007.

Thread Status:
Not open for further replies.
  1. Praet0r

    Praet0r Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    8
    Hi there!

    I updated my LnS 2.05p3 to 2.06 and I have a strange "problem" in the Network Interfaces Screen. I have 3 entries where I used to have only two.

    The entries are

    1. NVIDIA Nforce MCP Networking Controller, MAC Adress? 00:00 and so on, after that the internal ip I set for the adapter, which is 192.168.1.77

    2. WAN-Miniport (Ip) - Look 'n' Stop - MAC Adress

    3. WAN-Miniport (Netzwerkmonitor) - MAC Adress (same as above)

    When I set LnS to "automatic selection", it will choose the first entry and I cannot connect to my ISP at all (I am on ADSL Dial-Up Conn), on either of the other entries it will work. Is that a problem I should turn my attention to? Maybe it is an issue of the former LnS installation? o_O
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    Before you are connected to your IP, does the first interface has an IP address anyway ?
    If the answer is Yes, it is not the interface to be selected, and normally the 2nd network interface should be the right one and you should have another IP for it.

    What kind of connection are you using ? Is it an ADSL modem connected through USB ? or is it connected through ethernet (and you are using a PPPoE connection type) ?

    Thanks,

    Frederic
     
  3. Praet0r

    Praet0r Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    8
    Hi Frederic,

    the first entry, the nvidia MCP, has an IP address, 192.168.1.77, which I gave it to speed up the boot process of my WinXP.

    My connection is a ADSL Dial-Up connection via ethernet modem and PPPoE protocol.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Praet0r,

    Ok, if your connection is using PPPoE, the network interface to be selected is:
    2. WAN-Miniport (Ip) - Look 'n' Stop - MAC Adress

    You have to select it manually, you can't use the automatic mode because Look 'n' Stop considers the ethernet interface as eligible, since it is the only one to have an IP address (before you are connected).

    When using the 2.05p3, did you add 192.168.1.77 IP address to the exclusion list in the advanced option ?
    If you did, this would explain why you obeserved a change between the 2.05p3 and the 2.06 (because there is a little change on that part).

    Regards,

    Frederic
     
  5. Praet0r

    Praet0r Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    8
    Thanks Frederic,

    and yes, I added it in the exclusions list.


    Kind regards
     
Thread Status:
Not open for further replies.