Network Backup

Discussion in 'Acronis True Image Product Line' started by cpupro, Oct 22, 2006.

Thread Status:
Not open for further replies.
  1. cpupro

    cpupro Registered Member

    Joined:
    Aug 2, 2005
    Posts:
    1
    o_O I have just installed 10 on my XP system, I am having problems backing up on my LAN. I have it on an XP machine and want it backed up on a second drive that is on my Vista machine. I have admin rights and I can map to the Vista drive from XP but I CANNOT get Image 10 to find this shared drive from within the program when setting up backups.

    I don't understand what I am missing, if I can map from the XP to Vista to the folder I want to use as a backup why can't I set these parameters from within the application?:blink:

    Any suggestions would be appreciated.

    Don
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello cpupro,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Could you please try use the full UNC path (e.g. \\server\share\) instead of the mapped drive and see if the issue persists?

    If the issue persists, please create Acronis Report and Windows System Information as it is described in Acronis Help Post. Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.