Network and second disk

Discussion in 'Acronis True Image Product Line' started by sbkjo, Jan 28, 2005.

Thread Status:
Not open for further replies.
  1. sbkjo

    sbkjo Guest


    I'm trying to backup over a network. On the target computer I have 2 disks, both shared and visible.
    I can backup on the 1st disk, but not on the second one. I get an error message.
    Any idea ?
    Thanks and regards
  2. sbkjo

    sbkjo Guest

    The error message I get is the following :
    The file name, location or format "\\Sbkjo\H Sbkjo\portable.tib" is not valid.
    Please type the file name or location in the correct format.

    I tried from differents computer on the network and always get the same message.

    If I try to backup the first disk of the desired "target computer" to its second disk, there is no problem. It's really linked to some network problem or configuration. Or is there a limitation of TI ?
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello sbkjo,

    Thank you for choosing Acronis True Image (

    We are really sorry for the inconveniences.

    First of all, please make sure you use the latest build, which is available on our web site at To get access to updates you should register your software first at Please disable any download managers, internet download/connection boosters, etc. before the download.

    If it doesn't help please send a screenshot of the error to along with the link to this thread and indicate that you want to contact Ilya Toytman.

    Thank you.
    Ilya Toytman
  4. sbkjo

    sbkjo Guest

    I finally found the problem...

    I had to "unshare" the partition and the share it again. After that it worked.
  5. TurboTad

    TurboTad Registered Member

    Mar 22, 2005
    Hmmm.... I've got the same problem with Build 941 of the produdct.

    I tried your handling of breaking the share and re-creating it, but no luck there. Tried making a brand-new share and gave it full, wide-open access to everybody and anybody and still the same error as you got. Anyone have any solutions?


Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.