Netveda problems - can't find LAN Adaptor

Discussion in 'other firewalls' started by Billy the Fish, Apr 12, 2005.

Thread Status:
Not open for further replies.
  1. Hi, anyone else get this problem?

    I've installed the latest version of Netveda and can no longer access the internet (until I disable the Netveda service on my Local Area connection properties).

    I'm on a personal LAN with two computers connected to a router which is connected to a DSL modem.

    The netveda administrator doesn't list any adaptors on the configuration tab!

    Should I just ditch it and go with Outpost? Or any suggestions?
     
  2. Nick_morris

    Nick_morris Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    23
    Location:
    Ivybridge
    Hi have heard of similar problems, with this software I would remove it and try an alternative. Nick.
     
  3. Arup

    Arup Guest

    One question, is the router configuration selected on NetVeda?
     
  4. You can try an uninstall ....install.

    Also try their online forum....I believe there is solution there.

    I've been using NetVeda for a few weeks now...and absolutely no probs.
    with it...but then again...I'm a solo user.

    I and a few others...are quite impressed by it's out of the box usability
    and the great filter control
     
  5. clansman77

    clansman77 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    234
    Location:
    kochi,kerala,india
    i second that
    very nice firewall ..low resource ,out of box protection.the interface neeeds some work..
     
  6. @ARUP: I tried all the 'installed routing configuration' options... still no joy.

    @just wondering/Clansman: Tried that too, still doesn't show my ethernet card...

    Might it be because I'm using the router as a DHCP server? Should I assign static IP addresses to both of the networked computers?

    By the way, if I de-select the Netveda Safety.net service on my ethernet card (leaving 'Client for Microsoft Networks', 'File and print sharing....', QOS and TCP/IP enabled) suddenly Netveda springs into life bringing up loads of prompts asking me whether my internet applications should access the network or not...

    -I'm not too sure what this meanso_O Why does Netveda seem to work (although still doesn't recognise my NIC) when its service is disabledo_O

    any suggestions? I'd really like to get this one to work, sounds like it's pretty good from what everyone here's been saying...
     
  7. Wish I could help you on the router question....but I've never used one.

    I thought I saw a question like yours at NetVedas forum.

    You can pose a question there....or email their tech support...I hear the
    answers are very fast..

    If you get your problems sorted out....I'm sure you'll find it's a great free
    FW.
     
  8. Arup

    Arup Guest

    Billy,

    The static IP address would be a good idea to try out, did you install any other firewalls prior to NetVeda, most likely it is a driver level clash going on in your system, go to device manager>show hidden devices and see if there are any remnants of your previous firewall installation.
     
Loading...
Thread Status:
Not open for further replies.