Netveda 3.6.1 help please, web pages time out!

Discussion in 'other firewalls' started by Slovak, Jul 31, 2005.

Thread Status:
Not open for further replies.
  1. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Just as the title says, any ideas?
    My setup is as follows, this is a single computer hooked to a 2wire dsl modem/router combo, and three other computers in the house are hooked to it as well.
    Under network adapter config I have checked my Linksys nic over wan miniport under internet, and have left everything blank under LAN adapters. I have also checked none under installed routing config. Is this correct for my setup?
    Under internet security, I have checked enable component trust as well as activate component learning. Is this also correct?
    My problem is that browsing web pages many times gives me an error something like... the operation has timed out and the web page never loads. I also get similar errors while trying to get my email, errors like... the pop server could not be reached.
    What am I doing wrong here? I get simolar errors like these no matter what firewall I try, including kerio2.1.5, LNS, etc.
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Anything showing up in the logs?

    Regards,

    CrazyM
     
  3. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    Nope, nothing at all.
     
Loading...
Thread Status:
Not open for further replies.