Net View problem

Discussion in 'other software & services' started by Capp, Dec 29, 2009.

Thread Status:
Not open for further replies.
  1. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Hey guys, for some reason this one is stumping me.

    Have a AD Domain on a SBS 2003 server with a dozen XP Pro SP 2 machines.

    While logged in as domain admin:

    "net view" = "no entries in the list"
    "net view \\computername" = shows shares for that computer
    "net view \\ip_address" = shows all shares for that computer too

    Now, from what I remember, using a basic "net view" command will show all computer connected to the network.

    I've done some searching:
    Computer Browser service is running
    Client for Microsoft networks is checked
    MS File & Print Sharing enabled.
    Server Service is running
    No XP Firewall
    No Stand-Alone firewall on any computers
    All computers running NOD32, but I doubt that has anything to do with it.


    Any thoughts?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Yeah, thats what I'm trying to do.

    But its not working. Only 1 domain too.
     
  4. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Bump?
     
Loading...
Thread Status:
Not open for further replies.