Net-intergration forum gone???

Discussion in 'ten-forward' started by dannyboy 950, Aug 11, 2004.

Thread Status:
Not open for further replies.
  1. dannyboy 950

    dannyboy 950 Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    50
    Anybody know what happened to the net-intergration forum
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,140
    Location:
    New England
    I assume it's just a temporary outage, perhaps due to server maintenance or a resolvable hardware / networking problem. What are you seeing from there?

    At the moment I'm getting a forbidden error:

     
  3. Zhen-Xjell

    Zhen-Xjell Security Expert

    Joined:
    Feb 8, 2002
    Posts:
    1,397
    Location:
    Ohio
  4. dannyboy 950

    dannyboy 950 Registered Member

    Joined:
    Jan 7, 2003
    Posts:
    50
    Well this is what I am getting
     

    Attached Files:

    Last edited by a moderator: Aug 11, 2004
  5. Zhen-Xjell

    Zhen-Xjell Security Expert

    Joined:
    Feb 8, 2002
    Posts:
    1,397
    Location:
    Ohio
    I offered assistance...
     
  6. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,279
    Location:
    UK
    net-intergration forum IS OK NOW :)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.