Nero Media Server and Remote Access

Discussion in 'ESET Smart Security' started by ChampChris, May 26, 2011.

Thread Status:
Not open for further replies.
  1. ChampChris

    ChampChris Registered Member

    Joined:
    May 26, 2011
    Posts:
    4
    I have nero media Server installed so that i can stream media to home theater componenets. This was working fine before I installed ESET 4.2. When I disable the personal firewall it starts working again.

    Also when i try to connect to machine remotely that is not working anymore since I installed ESET 4.2
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
  3. ChampChris

    ChampChris Registered Member

    Joined:
    May 26, 2011
    Posts:
    4
    I made those 2 changes and I am still having the same issue.
     
  4. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    It might be good to contact customer care and work on troubleshooting this issue with one of our technicians. I'd recommend submitting a case request and attach a log of all blocked connections in the firewall log as well as a SysInspector Log.

    To do this, follow the KB Articles below:

    How do I create a log of all connections blocked by ESET Personal firewall?
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2380

    How do I create a SysInspector log?
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2219
     
  5. ChampChris

    ChampChris Registered Member

    Joined:
    May 26, 2011
    Posts:
    4
    What I had to do was change the default setting it Rules and Zones for Nero. Once I set it allow Both(in & out). it worked.

    Thanks for the help
     
Thread Status:
Not open for further replies.