need linux crash help

Discussion in 'all things UNIX' started by taleblou, Jul 27, 2010.

Thread Status:
Not open for further replies.
  1. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:
    Even though I have posted at linix mint forum about the problem I have not received any reply yet to my issue. So can someone with linux mint knowledge help me please?

    Here is my issue: My linux mint 9 crashes often to login screen all of sudden it when i am online browsing with pc processor running high and I have to reboot manually to get back to normal processing. This only having when I am online browsing. I have used several browser and all had these crashes. I tried opera, firefox, chrome, sea monkey browsers and I am going crazy of this sudden rebooting issue. So is anyone have a similar issue or know whats the issue is. Thanks in advance.
     
  2. Beavenburt

    Beavenburt Registered Member

    Joined:
    Dec 17, 2006
    Posts:
    566
    I don't have much experience of mint and your post is rather vague but it sounds like it may be a hardware issue of some kind.
    A possibility is your cpu overheating. Rebooting is a common symptom. Try cleaning your fans, vents and heatsink.
     
  3. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    677
    Location:
    Blasters worm farm
  4. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    try some other distros as well and see if things are same try them on live mode its same then 100% be sure its hardware

    can you tell us your hardware specification


    also cpu get to 100% when become old or due to extreme heat chip becomes very weak strange but it true fact i seen this in many cpu's getting 100% in system monitor / task manager
    ...etc see if same thing happens with other distro

    do as Beavenburt said and install lxde or xfce type distros they are pretty light weight and they work perfectly on your system :)
     
  5. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi;

    I think is browsers related. Because first of all the pc is mostly idle or the red activity light is off and the fan does not activate since it is not overworking. Also the pc resources are around 0 to 30% and ram usage is very low. I think it might be mint bug or maybe a software issue. Anyway the best browser of all those I tested with less reboot and more stability is chromium, the worse is firefox and sea monkey. Since my last post yesterday I have not experienced the reboot and hopefully it does not happen and I have been using chromium for browser. keeping my fingers crossed.
     
  6. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    why dont you use opera o_O?
     
  7. Beavenburt

    Beavenburt Registered Member

    Joined:
    Dec 17, 2006
    Posts:
    566
    Could be flash related. Flash-plugin sends my cpu sky high in all browsers / distros.
     
  8. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    I am beginning to think could be flash or something in web sites that causes these. Also opera had the same issue for me. just that chromium has the least issue and been stable since yesterday now. Lets hope this continues. I never had this issue with linux mint 8 before.

    The ACER pc specs are AMD athlon 64 3500+ 2.2GHZ, 1.5GB ram, 160GB harddrive, Nvidia geforce 5900 graphic card and only linux mint 9 fully installed and no other operating system.
     
  9. linuxforall

    linuxforall Registered Member

    Joined:
    Feb 6, 2010
    Posts:
    2,136
    Have you enabled your hardware driver. What video card do you have in your system?
     
  10. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    Yes I have enabled hardware driver and have version 175 for my nvidia geforce graphic card. Also I have disabled visual effects and used basic background. Anyway it has been a few days since the last time I had the reboot issue and all seem smooth. Hope it stays like that. Also I constantly update when updates are available. Thanks for the help.

    Also today when I turned pc on got the pc drive error check by mint and man it took for ever and after a while I pressed "C" and canceled it. Can anyone tell me how to disable that or should I leave it alone? Why takes for ever to finish? Does it hang??
     
  11. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    it happened again and here is the syslog info.

    Hi:
    It happened again today while I was trying to login to my hotmail account. Here is what syslog recorded: I have changed my IP addresses and port number with "X" for privacy.

    ul 31 20:10:52 ali-desktop pulseaudio[1727]: pid.c: Daemon already running.
    Jul 31 20:10:52 ali-desktop nautilus: [N-A] Nautilus-Actions Menu Extender 2.30.2 initializing...
    Jul 31 20:10:52 ali-desktop init: plymouth-stop pre-start process (175:cool: terminated with status 1
    Jul 31 20:10:52 ali-desktop nautilus: [N-A] Nautilus-Actions Tracker 2.30.2 initializing...
    Jul 31 20:10:53 ali-desktop dhclient: DHCPREQUEST of xxx.xxx.x.xxx on eth0 to xxx.xxx.xxx.xxx port xx
    Jul 31 20:10:53 ali-desktop dhclient: DHCPACK of xxx.xxx.x.xx from xxx.xxx.x.x
    Jul 31 20:10:53 ali-desktop NetworkManager: <info> DHCP: device eth0 state changed preinit -> reboot
    Jul 31 20:10:53 ali-desktop NetworkManager: <info> Activation (eth0) Stage 4 of 5 (IP4 Configure Get) scheduled...
    Jul 31 20:10:53 ali-desktop NetworkManager: <info> Activation (eth0) Stage 4 of 5 (IP4 Configure Get) started...

    Can anyone tell me why is this happens? Also a lot of the times this happened was when I was checking my hotmail account? Thanks in advance.
     
  12. linuxforall

    linuxforall Registered Member

    Joined:
    Feb 6, 2010
    Posts:
    2,136
    The disk check issue has been long resolved, have you done all your updates?
     
  13. mvario

    mvario Registered Member

    Joined:
    Sep 16, 2008
    Posts:
    339
    Location:
    Haddonfield, IL
    What's your network card?
     
  14. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    My mint 9 is always update (have the green check-mark near clock). Also the network card is " Integrated Marvell 88E8056 Gigabit (RJ-45 LAN connector)". Also never had this or other issues with mint 8 (it was smooth). Switch to mint 9 because more packages and programs.
     
  15. tlu

    tlu Guest

    Yes, for Ubuntu but not for Mint.
     
  16. tlu

    tlu Guest

    @taleblou: Have you followed the advice given in another post to check your RAM with memtest86? Every (live) distro offers that. Please do that as it seems that your problem is hardware related.
     
  17. linuxforall

    linuxforall Registered Member

    Joined:
    Feb 6, 2010
    Posts:
    2,136
    Strange, Mint gets all Ubuntu updates.
     
  18. tlu

    tlu Guest

    Yes, some things under Mint are obviously different. Because of this and some other issues I went back to Kubuntu and all is well :)
     
  19. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    I have the memtest86 but how to use it on mint? Whats the commands please? I am relatively new to linux and a beginner and do not know all the commands.

    Also I do not know if this is related or not but the only difference I can think of between linux mint 8 and the 9 I have that I done is I am using the openDNS with mint 9 but I used my default DNS with mint 8? The reason I use openDNS is because I am locked out of some sites using my default IP DNS. I do not know if this has anything to do with the reboot or not??
     
  20. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    I think I reduced it to what the culprit is. It seems when ever I try to check my hotmail e-mail this reboot happened. Since I have 3 hotmail/live e-mails, it always happens on when I check my third e-mail which is hotmail and it happens at login screen when entering my login info. Its very strange and I cna not figure what the issue is?
     
  21. wearetheborg

    wearetheborg Registered Member

    Joined:
    Nov 14, 2009
    Posts:
    667
    Your Mint 9 live CD may have it...the ubutntu CD has it:
    http://www.makeuseof.com/tag/4-reasons-windows-user-ubuntu-live-cd/

    You can just run it from the live CD.

    Also, run from the live CD and check if you still get reboots at the hotmail login.

    Finally, run some cpu stressing programs (something that sends cpu usage to 100% for a long time) in mint 9 to see if you get reboots.
     
  22. taleblou

    taleblou Registered Member

    Joined:
    Jan 9, 2010
    Posts:
    1,166
    Hi:

    I did the memtest and no issues and my rams all passed. I do not know what causes this. Today I decided to test the DNS and changed my Open DNS values to comodo secure DNS values and will see if that has anything to do with the issue. I will post the result after extensive tests on my DNS. This is the only thing I can think off that is different from my mint 8 that I had before and mint 9 that I have now.
     
Loading...
Thread Status:
Not open for further replies.