Need help with Web Access Protection

Discussion in 'ESET Smart Security' started by NBP Pipsquack Bird, Apr 2, 2008.

Thread Status:
Not open for further replies.
  1. NBP Pipsquack Bird

    NBP Pipsquack Bird Registered Member

    Joined:
    Aug 12, 2007
    Posts:
    59
    Location:
    Kingdom of NOD
    In ESS advanced settings-
    Web Access Protection > HTTP > Web browsers.....

    On most other computers where I have installed ESS, as the computer user opens different applications, those applications are added to the list in the large white box under the Web Browser sub setting.

    On my computer this is not happening. If I want to choose a program and set it as active I have to press the Add button and hunt the .exe file down manually.

    Why are programs not automatically being added to the list?
    How do I fix this?
     
  2. Jenee

    Jenee Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    185
    Programs are usually only added to this list once they have been opened.
     
  3. viruscraft

    viruscraft Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    114
    Have you ever run those program before?

    Programs will automatically being added to the list when they are running for the first time after ESS installed.
     
  4. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi, just want to make sure you're using the latest version of ESS (3.0.650).

    Also, this could be a permissions issue. Are you logged in as administrator?
     
Thread Status:
Not open for further replies.