Need Help with IE settings for SpyBlaster

Discussion in 'SpywareBlaster & Other Forum' started by FranApple, Apr 2, 2004.

Thread Status:
Not open for further replies.
  1. FranApple

    FranApple Registered Member

    Joined:
    Apr 2, 2004
    Posts:
    18
    Hello I just downloaded Spy Blaster today. I set it for Enable Full protection. I had been having problems with my IE browser for a long time. I could not load my favorite chatroom because of java problem.
    I ended up getting Netscape and using that most of the time because I could not get the E Browser fixed.

    Today as soon as the Spyblaster fixed my settings the chatroom opened fine on the IE browser.

    But a few hours later it went back to the old problem
    o_O

    I love my IE Browser and I want it to function right again
    Thanks
    FranApple
     
  2. RedLobster

    RedLobster Guest

    Fran

    Do you have an anti-virus and anti trogan installed ?? Would also suggest that you download HIJACKTHIS....an post its finding in the proper forum on this website for one of the experts opinion........imo yours is not a spywareblaster issue....sounds like something else entirely..........
    Will explain how to "fix" IE but I don't think it will solve your problem.....it sounds like your homepage has been hijacked..or more......so no matter what you decide...it would be in your best interest to install HIJACKTHIS an have the experts give their opinion.
    To "fix" IE.....go to ADD/REMOVE.....an remove/un-install IE.....LOL..no you WONT UN-INSTALL IT......but you will have a screen pop-up giving choices to remove IE or REPAIR IT.....
    Obviously choose REPAIR IT........the rest is automatic........afterwards check your setting in INTERNET OPTIONS.......each ZONE.....
    FRAN, I honestly don't think you should REPAIR internet explorer.......its not broke....you most like have a BUG...that needs cleaning.......repairing internet explorer wont clean the BUG.......it just returns..and returns...
     
  3. RedLobster

    RedLobster Guest

    Fran

    Do you have the programs ADAWARE and SPYBOT SEARCH AND DISTROY.....if not..you should.......
     
  4. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    FranApple what os are you running, If you are running xp you don't have the option in add/remove to remove or repair IE
     
  5. TheQuest

    TheQuest Registered Member

    Joined:
    Jun 9, 2003
    Posts:
    2,301
    Location:
    Kent. UK by the sea
  6. FranApple

    FranApple Registered Member

    Joined:
    Apr 2, 2004
    Posts:
    18
    I just ran Hijack This and I will start a new thread in about 2 hours.
    Thanks
    Fran
     
Thread Status:
Not open for further replies.