Need help please

Discussion in 'SpywareBlaster & Other Forum' started by DoeZ0763, Jul 8, 2004.

Thread Status:
Not open for further replies.
  1. DoeZ0763

    DoeZ0763 Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    109
    Location:
    Western New York
    I posted something on the AV board and then I also downloaded SpyGuard...The problem I'm having is I can't open it at all...I seemed to have clicked the "X" and closed the program...I tried going to Start-Programs and opening it that way but still nothing...How do I get this to open and work again...I also have the following on my system...Kaspersky...AdAware...Spyblaster...Spybot S&D...ZoneAlarm...I hope nothing is interferring with this... :doubt:
     
  2. DoeZ0763

    DoeZ0763 Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    109
    Location:
    Western New York
    I can't even uninstall/reinstall because it says it is running and to close it...the problem is I can't get it to come up to shut it down...please help :'(
     
  3. Look for the red 'SG' in your system tray (down by the clock)

    Double-Click or Right-Click it...
     
  4. DoeZ0763

    DoeZ0763 Registered Member

    Joined:
    Mar 24, 2004
    Posts:
    109
    Location:
    Western New York
    That was the whole thing...there was no red SG in the right corner...and I tried double clicking the icon and I also tried going into Start-Programs and opening it that way...nothing worked...I ended up going into Safe-Mode and uninstalling it that way. Now I'm gonna reinstall it and just not click the "X" to shut it down again.
     
  5. dangitall

    dangitall Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    430
    Location:
    New Hamster, USA
    DoeZ - press the Ctrl-Alt-Del key combination to bring up the Running Tasks dialog box. Scroll down the list, select SpywareGuard and click End Task. You should now be able to uninstall SpywareGuard. If not, please post back.
     
Thread Status:
Not open for further replies.