Naviga~1.EXE and similar problems

Discussion in 'SpywareBlaster & Other Forum' started by Sassy2shoes, Jan 26, 2010.

Thread Status:
Not open for further replies.
  1. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Hi....I just installed the latest SpyBlaster in hopes of getting rid of some
    problems I just encountered 4 days ago. I get pop ups and and shut downs that pop up almost instantly as I log onto my computor. They are:
    1. Navigator.exe has encountered a problem and needs to close.
    2. NAVoga~1.EXE...same message.
    3. Generic Host Process for Win32 server....same message.
    4. Then after a few moments I get a message that NT Security (Authority) Systems has encountered a problem and needs to shutdown the system. It then only gives me a few seconds to close all windows to keep from losing what I was doing.

    I first installed a trial issue of TrendMicro (yesterday morning)but did not stop this at all. This morning I installed SpyBlaster (paid version) hoping it would stop all this.............but NAVIGA~1.EXE just popped up, and I am sure the others will too.
    Can anyone help me to correct the problem and save my computor.
    Thanks in advance
    Sassy2shoes
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  3. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Well, this hasn't worked!
    I now have 5 different fix it problems installed in my computor, some I had to pay for................and none of them have stopped my problem.
    Now What?
    There has to be a solution somewhere.
    Thanks for you help anyway.
    Sassy2shoes
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,773
    Location:
    Texas
    Hello Sassy2shoes,

    Why don't you list your computer specs, such as operating system, security software that you use, software in general, age of the computer, and so on.

    The more information the better someone will be able to help you.
     
  5. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what did you do, what hasn't worked? the link starts with
    Get focused and dedicated assistance at one of available sites on the Internet or a local shop.
    all of the forums listed on that link provide help on removing malware using solutions that you don't have to pay a penny
     
  6. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Thanks Guys for trying to help. I have not replied because my problem keeps shutting down my system before I can answer.
    The minute I get online, Navigator.exe error shows up (as it just did), then seconds later Generic Host Process for Win32 pops up, within a minute or so
    NT Security/Authority systems error pops up and shuts me down. I have tried several times to reply.....there goes Generic Host.
    Anyway, to answer....if I can before I get shut down:

    I have Dell computor with Microsoft Windows XP Professional
    System model Dell DV051
    Dammmmmmmmmmmmn.....shutting me down
    Will try again shortly
    Sassy
     
  7. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Back again and navigator popped up as I came online.

    Anyway,
    I have downloaded TrendMicro (free trial version).....gave me
    antivirus for a couple of things, but did not address my problem.
    I downloaded Uniblue Registry Booster and something else (forgot name),
    and paid $29.95 for both..........did not address my problem. The product would
    not accept my paid version and kept asking me to purchase the product.
    I did everything it ask for and finally emailed the company. I was given instruction on how to get the registry to accept the paid version, but that is exactly what I had already been doing........well Generic Host just popped up.
    I finally had to ask them to close the account and refund my purchase.
    I have downloaded several free..........damn......NT popped up.
    None of the software has helped.
    Got to shut down.
    Sassy
     
  8. nikanthpromod

    nikanthpromod Registered Member

    Joined:
    Oct 9, 2009
    Posts:
    1,369
    Location:
    India
    I think either ur pc is infected with malware or lost system files.
     
  9. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Back again and navigator popped up as I came online.

    Anyway,
    I have downloaded TrendMicro (free trial version).....gave me
    antivirus for a couple of things, but did not address my problem.
    I downloaded Uniblue Registry Booster and something else (forgot name),
    and paid $29.95 for both..........did not address my problem. The product would
    not accept my paid version and kept asking me to purchase the product.
    I did everything it ask for and finally emailed the company. I was given instruction on how to get the registry to accept the paid version, but that is exactly what I had already been doing........well Generic Host just popped up.
    I finally had to ask them to close the account and refund my purchase.
    I have downloaded several free..........damn......NT popped up.
    None of the software has helped.
    Got to shut down.
    Sassy

    Well, it shut down on me before I could submit this so I will continue.
    I have downloaded several windows-microsoft malware virus removal stuff
    and none of them has helped.
    I purchased 'Spywareblaster' and don't see that it has done anything either, but still have it.
    Dammmmmmmmmmmmmmmmmnnnnn........The power just went out for just a few seconds...........I have about had it, I'll tell ya'.

    Thought I lost everything, but this all came back, so..........
    Hope I have answered most of what you need.
    Oh, my system shows I have XP-SP-3(service pack).
    Well Gen Host and NT just popped up.
    Time to close
    Sassy

    Sassy
     
  10. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Guys,
    I am going to call Stop-Sign Software company, and see if their product will help me. Does anyone know anything about them?
    I have the reinstall cd for Dell, but if I use it will I lose everything in my documents, bookmarks or email? I have tried to print out most of what I need in my docs and email, but I have a lot of family pics that I will lose, and other important stuff that I have not printed out as my ink is low.
    I really need to do something here fast.
    Thanks for all your help. I am at my wits end, and totally disgusted.
    Sassy
     
  11. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,957
    Location:
    U.S.A.
    Sassy2shoes, member Cudni has offered the solution to your problem by suggesting a visit to one of the sites listed in this Wilders post: If you are currently infected. Any of listed sites there will help you for free and you should go to one of them immediately!

    You need dedicated and focused assistance, something we can not provide here as per this Stopping HijackThis Log Cleaning Services! Policy.
     
  12. Sassy2shoes

    Sassy2shoes Registered Member

    Joined:
    Jan 26, 2010
    Posts:
    7
    Location:
    Colfax, CA
    Folks,
    I called Stop-Sign. They said their products would NOT help the problem, that it is a windows service failure. He said some folks have downloaded
    windows_kb978207 and got rid of it.........note: he said 'some'. He said the only other thing I could do would be to re-install windows.
    So that is where I am at now.
    Thanks for all your help.
    Sassy
     
Thread Status:
Not open for further replies.